Problem z podłączeniem regulatora obrotów wentylatora


(Mati90 3) #1

Właśnie dostałem regulator obrotów taki: http://allegro.pl/item402268535__pentag ... black.html i mam problem z podłączeniem go do karty graficznej(gainward 8800gs), gdyż w karcie mam takie złącze:

foto179tf2.th.jpg

i w regulatorze są takie:

[foto180zi9.th.jpg

Jak to połączyć ??


(adam749) #2

Podłączasz wtyczke do regulatora pod kable: czerwony i czarny.

Może jaśniej napisze: Końcówka od wiatraka ma kable czarny i czerwony. Końcówka od regulatora ma czarny, czerwony i żółty. Podłączasz wiatrak do regulatora pod kable czerwony i żółty.


(Mati90 3) #3

No tylko że, kabel od wiatraka nie chce wejść do kabla od regulatora, a kabel od regulatora nie chce wejść na miejsce kabla od wiatraka przy karcie graficznej.


(adam749) #4

Musisz końcówki pozamieniać. Znaczy zamienić.


(Mati90 3) #5

To znaczy się jak ? Obciąć, jeśli tak to które ?


(adam749) #6

foto180zi9kopiare1.th.jpgfoto179tf2kopiawt1.th.jpg


(Mati90 3) #7

Nie działa, podłączałem tak jak na schemacie, tylko zamiast podłączyć kabelki czerwony>czerwony, czarny>żółty (wtedy nie działalo) to podłączyłem czerwony>czerwony, czarny>czarny. I wtedy obroty można było regulować ale za nic w świecie nie dało się wyłączyć tego denerwującego pikania z regulatora, ani w biosie ani przełączając kabelki. PO prostu tak jakby coś było nie podłączone, bo było żółty kabel nie potrzebny.


(adam749) #8

Żółty kabel to sensor (monitor obrotów wiatraka). Co do pikania to niewiem.