Problem z podpięciem dwóch dysków


(Pancake7) #1

Witam mam problem z podpięciem dysku do kompa. Posiadam dysk 80 gb, który jest systemowym teraz dokupiłem dysk 60 gb i chce go podpiąć szeregowo (jako slavea) pod ten stary. Problem wygląda mianowicie: podpinam ten szeroki kabel pod stary dysk jako mastera i ten kabel posiada dodatkowa wtyczke na drugi dysk, potem podpinam drugi kabel mniejszy, który wychodzi z zasilacza i za zasilanie odpowiada, i tu na nastepuje problem gdyż taki kabel mam tylko jeden i nie mam jak zasilać ten drugi dysk, ten kabel nie posiada zadnej dodatkowej wtyczki jak w przypadku poprzedniego bylo.

Pytania brzmia nastepujaco:

Czy jest jakas opcja podpiac ten drugi dysk?

Czy musze zmieniac kabel? Ile kosztuje taki kabel ktory podpepnie dwa dyski? I czy moge go sam wymienic i w jaki sposob?

Czy aby nie moge dac do tego dysku zasilania np z napedow Cd/DVD rom?

Licze na szybka pomoc. Mam nadzieje ze da sie jakos ominac zakup kabla.


(Seba86mu) #2

Wtyczka zasilająca dysk twardy ATA, to MOLEX.

Czy aby na pewno nie masz już wolnej wtyczki MOLEX przy zasilaczu ? Na pewno takową masz.

W takim razie do czego wykorzystałeś pozostałe wtyczki MOLEX ?

EDIT:

Oczywiście, że możesz, ale gdy odłączysz ją od napędu, to napęd nie będzie działał.


(Pancake7) #3

Posiadam kilka wtyczek do napędu, zaraz spróbuje podpiąc ten dysk. Niestety ale drugiej wtyczki MOLEX nie widzę.


(Cosik Ktosik) #4

Jeżeli nigdzie nie ma wolnej wtyczki MOLEX, idź jutro do sklepu komputerowego i kup rozgałęźnik. Kosztuje on 2-3zł i po problemie. Z drugiej strony dziwne, że nie masz więcej takich wtyczek. Musisz mieć dość stary lub słaby zasilacz.


(Pancake7) #5

Tak się składa, że 3 dni temu wymieniałem zasilacz :stuck_out_tongue: Nie wiem czemu nie ma drugiej wtyczki. Jutro się w komputerowym spytam. Niestety dysk nie trybi z zasilaniem od dvd.

Wielkie dzięki za pomoc :slight_smile:


(Johnny B4) #6

Hmma… a dvd nie jest podłączony przypadkiem molex-em?


(Seba86mu) #7

Co mamy przez to rozumieć ?

Dysk twardy nie jest wykrywany ?

Wtyczki nie da się podłączyć, bo nie pasuje ?


(Pancake7) #8

Podłączyłem zasilanie z dvd wszystko pasuje, ale windows nie chce się uruchomić i wykrywalny jest tylko dysk podpięty przez zasilanie dvd, jest on także wykrywany jako … jakaś dziwna nazwa.


(Seba86mu) #9

Jeżeli oba dyski twarde podłączone masz do jednej taśmy IDE, to powinny być one podłączone w ten sposób:

  • Dysk twardy zworką ustawiony, jako MASTER powinien być podłączony do ostatniej wtyczki taśmy IDE,

  • Dysk twardy zworką ustawiony, jako SLAVE powinien być podłączony do środkowej wtyczki taśmy IDE.

To ustawienie jest bardzo ważne, jeżeli dyski twarde mają pracować stabilnie.


(Pancake7) #10

Tak jest podłączone. Dzisiaj kupie tą “rozdziałke” i napisze czy dyski pracują sprawnie.