Problem z podzieleniem netu radiowego miedzy PC a laptopem


(Djmac) #1

Na PC mam neta radiowego D-Link Air DWL-510 i dodatkowo zintegrowana na plycie glownej sieciowke. Lacze sie poprzez nia z laptopem... Wszystko jest udostepniane i dziala. Tyle ze chce udostepnic lacze z PC zeby i na laptopie dzial internet... Ale jak wpisze w polaczeniu lokalnym na PC IP jakies, wcisne zeby udostepnil Lącze bezprzewodowe to wyskauje taki bład :

za6kp.jpg

ten filmik z dobreprogramy.pl juz obejrzalem o podlaczeniu no i robie tak jak tam zalecaja no i wychodzi nie tak jak trzeba... Jak udostepnie te lacze to wyskakuje ten blad a nastepnie w polaczeniu lokalnym adres IP przestawia sie na automat... Na laptopie na automat jest ustawione tak jak mialo byc ... Gdzie tkwi problem :frowning: bo jestem bezradny ...

Złączono Posta : 17.12.2005 (Sob) 9:22

I czy moze byc jakims problemem jesli mam u siebie na polaczeniu bezprzewodowym ustawione na Auto zeby przydzielalo ip itd. czy to moze byc przez to ? :frowning:


(Witold) #2

być może połączenie wifi używa tej samej "puli adresów ip" jak "automatyczne adresowanie", spróbuj ze stałymi ipikami np :

PC połączenie wifi 192.168.0.x ethernet 192.168.5.x

a w "klapie" 192.168.5.x

jeśli nie będzie sie chciało włączyć zmień na chwile ip PC-wifi na jakiekolwiek

powodzenia


(Djmac) #3

bzi - nie dziala w ten sposob ... pokazuje teraz jeszcze cos takiego

ustawilem brame na lapt. taka jaki jest ustawiony IP na ethernet (czyli 192.168.0.1 ) DNS sa takie jak mam na wifi ... i nie dziala nadal :frowning: co z tym zrobic ? :?