Problem z połączeniem > kabel sieciowy odłączony


(Knievel44) #1

Witam.Mam problem z połączeniem 2 komputerów za pomocą kart sieciowych.Używam skretki.Karty są wykryte ale gdy podłaczam na jednym i na 2 komputerze wyskakuje kabel sieciowy odłączony.Juz mam dość.Czy moze mi ktoś cos poradzic ??


(pysiu) #2

a czy akurat dobry rodzaj kabelka kolega ma a może końcówki należy docisnąć :wink:


(pilchu) #3

Jeżeli podłączas swa urządzenia które są podobne np 2 huby do siebie 2 switche i 2 komputery ( pod warunkiem że nie posiadają auto wykrywania ) to nalezy kabel skrosować czyli zamienić na jednym z końców przedostatnią pare miejscami. Poszukaj na G czegoś o krosowaniu sketki.

Pozdrawiam


(Knievel44) #4

http://allegro.pl/item120936704_kabel_s ... stuff.html

Mam taki kabel


(pysiu) #5

kable akuratny do tego , a probowałeś inną karte włożyć


(Hraniu) #6

Dobra są wykryte, ale czy z sterownikami jest wszystko ok?


(Rkizeweter) #7

Tak jak koledzy piszą kabel musi być skrosowany

a problem może być

po pierwsze w kablu - może być skopcony - kup inny - nie naprawisz

po drugie w karcie sieciowej - może być zepsuta mimo iz system ją wykrywa

naprawianie zacznij od punktu pierwszego - nowy kabel - jak nic to punkt drugi.


(Knievel44) #8

probowalem innym kablem.sieciowki mam takie ze jest wejsce RJ 45 i BNC.moze to wina windowsa ?? Na jednym kompie jest i XP na drugim 2000.


(JNJN) #9

Ja dodam tylko że widziałem takie komunikaty,a sieć działała prawidłowo,skonfiguruj sieć i zobacz.