Problem z połaczeniem komputer->TV


(ReNeGaT^) #1

Witam!

Mam problem z podlaczeniem (a raczej z modyfikacja ustawien) kompa do TV. Mam karte GeForce 2 MX 400, po TV-Out (S-Video) podłaczyłem przewód, który idzie do wejscia Euro Scart w TV. Poczatkowo TV nie byl wykrywany, pozniej po zainstalowaniu TVTool jakos poszlo. Problem polega na tym ze na telewizorze obraz nie jest zbyt ostry, czasami jest czarno-bialy, a czasami go nie ma! Poza rozdzielczosc TV moge ustawic max na 800x600, a TV (wedlug instrukcji) ma rozdzielczosc przy podlaczeniu do kompa max 1024x768. Przewod jest dobry (dopiero co kupiony), mam sterowniki w wersji 71.84, dodatkowo zainstalowalem program TVTool w wersji 9.5. Bardzo prosze o pomoc (nie wiem czy zle cos skonfigurowalem, czy powinienem kupic przewod S-Video-> S-Video lub Chinch->S-Video).


(Kojot) #2

Spróbuj poprzestawiać w TV albo w kompie (jeśli jest taka opcja) z PAL na Secam albo NTSC.

Może coś da...


(fiesta) #3

Chyba wręcz odwrotnie, większość telewizorów dostępnych na naszym rynku obsługuje tylko System PAL.


(JNJN) #4

Te karty mają problem z wyświetlaniem na TV na sterownikach powyżej 30.82.

Zastosuj ster 28.32 i nie używaj dodatkowego programu wszystkie ustawienia w sterowniku,zakładka nView i klonowanie.

Odinstaluj program i sterownik kart tak.

http://forum.dobreprogramy.pl/viewtopic.php?t=9838

Na tej karcie max wyświetlanie na TV to 800x600

Przewód sygnałowy SVHS max 5 m długości.

Poczytaj linki i link na końcu do GF.

http://solar.blurp.org/tvout.html