Problem z połączeniem się z siecią Wifi po formacie


(Beast5072) #1

Witam! Mam problem z połączeniem się z siecią bezprzewodową po formacie laptopa bez płyty instalacyjnej oraz bez gniazda do kabla ethernet, bo jest zepsute. Wcześniej zrobił mi to znajomy, więc Wifi działa na komórce oraz tablecie, aczkolwiek teraz muszę sobie poradzić sam i nie wiem jak to zrobić, tak więc piszę do Was o pomoc. Mój system operacyjny to Windows XP professional. Model routera to TD-W8901G. 

post-271230-0-82595900-1420209386_thumb.

post-271230-0-84928800-1420209391_thumb.

post-271230-0-85544200-1420209397_thumb.

post-271230-0-48718600-1420209403_thumb.

post-271230-0-27336000-1420209410_thumb.


(ADR1991) #2

Sterownik do karty sieciowej zainstalowany?


(Longhorn2009) #3

Nie ma karty wifi zainstalowanej. Musisz wgrać tak jak kolega wyżej radzi sterowniki. Znajdziesz je na stronie producenta laptopa wpisując model notebooka.

W razie problemów podaj model to poszukamy coś.


(Beast5072) #4

Lenovo, model 0768

Byłoby wspaniale jakbyście mi pomogli.


(Longhorn2009) #5

Innego modelu na obudowie czy naklejce nie ma?


(Beast5072) #6

zdjęcie naklejki

post-271230-0-98452900-1420225645_thumb.


(Longhorn2009) #7

Ciężko odnaleźć ten model, najpewniej jest z zagranicy.

Jeśli masz możliwość pobierz z innego komputera np na pendrive program Aida64, odpal z tego laptopa i wrzuć screenach z zakładki Sieć > sieć PCI/PnP.


(Beast5072) #8

Tu jest ograniczenie w dodawaniu zdjęć?


(Longhorn2009) #9

http://forum.dobreprogramy.pl/gallery/category/20-zdj%C4%99cia-tymaczowe/ wrzuć tu.

http://forum.dobreprogramy.pl/gallery/category/20-zdj%C4%99cia-tymaczowe/ wrzuć tu.


(Beast5072) #10

 1)  http://forum.dobreprogramy.pl/gallery/image/6589-10387414-840345952673873-8318511893161041601-n/


(Longhorn2009) #11

http://download.modem-help.co.uk/mfcs-A/Acer/QMI-Broadcom-BCM4311-11bg-WLAN/Drivers/Windows-XP/Aspire-3680/802.11b-g-QMI-Wireless-Lan-Driver-4.102.15.56.zip.php

Pobierz i sprawdź ten sterownik, najlepiej instalując ręcznie przez menadżer http://www.elektroda.pl/rtvforum/topic2324818.html


(Beast5072) #12

mam problem z zainstalowaniem, oto co się pokazuje

http://forum.dobreprogramy.pl/gallery/image/6591-10904508-840382842670184-5438717870462737577-o/

 

http://forum.dobreprogramy.pl/gallery/image/6590-10914896-840382789336856-6557555035947594020-o/


(Longhorn2009) #13

Wybierasz kartę 1394? Ona jest zainstalowana, instaluj tą z żółtym pytajnikiem, a pobrane sterowniki rozpakuj gdyby były spakowane w zip czy RAR.


(Beast5072) #14

Tak, tą karte wybrałem. To źółtym pytajnikiem, czyli? Bo do obydwu probowalem i ten sam rezultat. Rozpakowałem.


(Longhorn2009) #15

Pokaż jak wygląda u ciebie menadżer urządzeń, ale powinien być widoczny kontroler sieci z żółtym pytajnikiem. To byłaby ta twoja karta wifi,.bo te o których mówisz to karta FireWire i przewodowa, a ma być jeszcze jedna - bezprzewodowa.


(Beast5072) #16

Przepraszam, że dodaje z takiego serwera, ale jestem na komórce i nie mogę dodawać z hostingów forum, bo błędy mi wyskakują.

http://zapodaj.net/a00c7fd65cfe2.jpg.html


(Longhorn2009) #17

Brakuje bardzo wielu sterowników, ale konkretnie w kwestii wifi spróbuj zainstalować ten sterownik który pobrałeś zainstalować przez instalator. Gdy też nie zadziała sprawdź ten http://m.download.cnet.com/Broadcom-4311_4312-WLAN-Driver-v4-170-25-19-zip/3000-2112_4-200920.html (link do pobrania zielonym klawiszem free po prawej).


(Beast5072) #18

Wyskakuje mi identyczny komunikat.

A może mieć na to wpływ, Windows? Tzn, w tym laptopie od poczatku był wygrany system Windows home edition, a ja zrobiłem format na Windows XP proffesional.


(Longhorn2009) #19

Dla sterownika wersja xp jest bez znaczenia. A przy instalacji normalnie przez exe, nie menadżer?


(Beast5072) #20

Exe, a potem recznie przez menadżera. Nic się nie zmienia.