Problem z ponownym podłączeniem internetu


(Villemii) #1

Witam!

Mam problem z ponownym podłączeniem internetu. Ale może zacznę od początku. W domu posiadam router, na swoim laptopie mam połączenie bezprzewodowe, natomiast na komputerze PC u mojego brata było połączenie za pomocą kabla. Wszystko działało ok, do dzisiaj dopóki nie zrobiłam formata na kompie brata, nie wiem jak podłączyć ponownie internet za pomocą kabla :frowning: próbowałam różnych opcji, ale tak szczegółowo nie znam się na tym i prosiłabym o pomoc, zależy mi na czasie :slight_smile: Z góry serdecznie dziękuję za pomoc!!


(Matmaxalez) #2

Jaki masz system operacyjny? Windows xp wymaga sterownikow dodatkowych, vista i 7 juz maja pare to powinny same sie zainstalowac a jak nie to musisz znalesc te do twojej karty.


(Villemii) #3

Ja mam na laptopie Viste, brat na PC XP, sorry zapomniałam to dopisać.

Jak sprawdzałam w Evereście wykryło mi tylko to w karcie sieciowej: Miniport WAN PPPoE, WAN Miniport IP, WAN Miniport IP Sterownik, WAN Miniport L2TP, WAN Miniport PPTP.

Nie wiem nadal jaki jest model karty sieciowej, w związku z tym nie mogę poszukać do niej sterowników, zaznaczam też, że nie ma na PC żadnych Połączeń lokalnych i nie wiem jak je utworzyć, jeśli one byłyby jakkolwiek pomocne w tej sprawie.


(Matmaxalez) #4

XP wlasnie nie wykrywa i trzeba samemu szukac. Kompa kupiliscie czy sami skladaliscie? Jak kupiliscie to na stronie producenta wpiszscie model komputera i wszystkie stery powinny byc.


(Villemii) #5

Ok, dzięki za pomoc, okazało się, że sterowniki NVIDIA rozwiązały wszystkie problemy :slight_smile: Temat można zamknąć :wink: