Problem z prędkością pobierania


(moxia) #1

witam speed test pokazuje mi że mam 1mb przy pobieraniu łącze,a w rzeczywistości mam 25mb,co dziwne prędkość udostępniania się zgadza,próbowałem już wielu rzeczy,zmiana dns,wpisywałem różne komendy cdm,resetowałem router i nic ciągle to samo

dostawcą jest upc,zamierzam do nich dzwonić jednak wcześniej samemu coś pokombinuje,macie jakieś pomysły?

małe sprostowanie,w pewnym sensie rozwiązałem problem lecz nie do końca,zresetowałem jeszcze raz router i zmieniłem kanał,miałem 13 do wyboru,domyśłnie ustawiony był na 6 przetestowałem na wszystkich i statystycznie największy download osiągnołem na 4 więc tak zostawiłem,jednak nie do końca mnie to satysfakcjonuje,wcześniej jak testowałem łącze na plikach gts ciągnołem je przy predkości 2,5m/sek teraz jest to w granicach 700kb/sek,speedtest pokazuje mi download w granicach 10mega,jest więc poprawa jednak to wciąż nie jest wynik jaki powinien być,

macie jakieś pomysły?


(j24) #2

Można się domyślać, że autor pytania miesza Mb z MB (megabity i megabajty) jak również kb z kB (kilobity i kilobajty). Prędkość łącza jest podawana w megabitach a komputer pokazuje pobieranie w megabajtach bądź w kilobajtach. A już wcale nie wiem co to jest 2,5m/sek to piechotą tyle można wyciągnąć. A co do prędkości pobierania to trzeba wiedzieć że serwer z którego pobieramy jest w dużym stopniu odpowiedzialny za to.


(moxia) #3

do nie dawna podczas testowania łacza na stronie gts plik ściągałem z prędkością 2,5 mega na sekunde,teraz to jest max 700 kilobajtów,speedtest pokazuje mi że moje łacze to jakieś 7, czasem 8 a czasem 9 mega,a upc płace za 25 mega,więc jestem albo stukany,albo coś jest spierd....ne,proszę więc was eksperci od spraw internetu byście może mi podsuneli jakiś pomysł jak się uporać z tym problemem

w poniedziałek zamierzam dzwonić do upc jednak wcześniej sam chcę spróbować,za każdą pomoc będę wdzięczny

mam nadzieje że tym razem już jest wszystko jasne i zrozumiałe

dziękuje,pozdrawiam kumatych =D>