Problem z procesorem


(Felixo3) #1

Witam.

Dostałem dzisiaj procesor AMD 64 X2 4000+,jest on na podstawce AM2,która posiadam.

Włożyłem procesor,podłączyłem chłodzenie i gdy włączam komputer pokazuje sie ekran ze sprawdzaniem jakie dyski są podłączone itp. po czym wszystko sie zacina.

Co może być tego przyczyną??


(Cosik Ktosik) #2
  1. BIOS nie rozpoznaje procesora=aktualizacja BIOS-u;

  2. Zasilacz nie wyrabia;

  3. Coś źle jest podłączone - sprawdź kable, szczególnie te od dysków i innych napędów.


(Seba86mu) #3
  1. Ewentualnie zrób reset BIOSu płyty głównej.

(Felixo3) #4
  1. Jak wszedłem w biosa to pisało jaki mam teraz procesor.(ewentualnie jak go zaktualizować?)

  2. Jaki powinienem kupić dobry w przystępnej cenie??

  3. Wszystko jest dobrze.

  4. Czyli mam ta bateryjkę wyjąc??


(Cosik Ktosik) #5

Sprawdź na stronie producenta płyty, czy wersja BIOS-u na pewno obsługuje Twój procek.

Najpierw załaduj bezpieczne ustawienia Biosu, potem zrób reset zworką na płycie "Clear CMOS" (poszukaj w instrukcji płyty), a jak nie pomoże to wyciągaj bateryjkę.

Co do zasilacza, to sprawdź najpierw napięcia (minimum w Biosie, lepiej miernikiem).

A nie szturchnąłeś przypadkiem pamięci w trakcie montażu, może któryś moduł się wysunął lub też któraś z kart rozszerzeń źle siedzi w gnieździe? Spróbuj odłączyć co się da (napędy, dyski, karty rozszerzeń) i wtedy uruchamiaj komputer.


(PaPuX) #6

Ustaw poprawnie zworki na płycie głównej odpowiedzialne za ustawienie prędkości FSB


(Felixo3) #7

Znalazłem coś takiego "Since BIOS P1.40" pod model mojej płyty(ALiveNF4G-DVI) i procka(AMD ATHLON 64 X2 4000+).

Tą zworkę mam wyjąć i potem włożyć czy jak??

Sorka że tak dupę zawracam ale dopiero sie uczę XD.


(Cosik Ktosik) #8

Resetowanie: zajrzyj do instrukcji lub popatrz się w oznaczenia na płycie. Zazwyczaj jest tak: mamy 3 piny, zworka siedzi w dwóch. Resetowanie wykonujesz przekładając zworkę łączą pin środkowy z tym, który był wolny. Potem wracasz do poprzednich ustawień.

Najpierw sprawdź instrukcję płyty głównej!

PS Bios Masz najnowszy, a płyta obsługuje ten procesor (sprawdziłem na stronie Asrock-a).


(Seba86mu) #9

Więcej z tym zachodu, niż wschodu.

fifimu , wyciągnij baterię z płyty głównej na co najmniej 30 minut. Po tym czasie włóż baterię z powrotem i włącz komputer.

Jesteś wtedy na 100% pewien, że nastąpił reset BIOSu, a nie zabawa zworkami.


(Cosik Ktosik) #10

Chłopak niedoświadczony, jeszcze zwarcie zrobi lub ładunek elektrostatyczny przeniesie na płytę.

Jak Masz jednak ochotę na reset zworkami: ustawienia standardowe zworki piny 1-2, reset piny 2-3 (wg manuala)


(Felixo3) #11

Już wiem co jest nie tak...

Mam wersje biosa za stara.(P1.00,a potrzebuje P1.40)

Jam mam go zaktualizować??


(Cosik Ktosik) #12

Instrukcja chłopie, instrukcja tam wszystko jest. Bios ściągniesz ze strony producenta:

http://www.asrock.com/mb/download.asp?M ... F4G-DVI&s=

przy linku do ściągania nowych biosów masz kolumnę "How to Update" zajrzyj co tam się kryje.

Manual Masz tutaj:

http://www.asrock.com/mb/manual.asp?Mod ... F4G-DVI&s=

jeżeli dobrze podajesz model płyty.

Aha. Przed aktualizacją włóż stary procesor.


(Seba86mu) #13

Instrukcja instalacji BIOSu ze strony Asrocka:


(Felixo3) #14

Ok już wszystko ładnie śmiga :mrgreen: :smiley: :slight_smile: :slight_smile:

Wielkie Dzięki Panowie.

Pozdrawiam.

Temat do zamknięcia.