Problem z programem Nero


(Dimhil) #1

Witam.

Od wczoraj mam pewien problem z Nero. Mianowicie - odpalam go jak zwykle, wkładam płytę do nagrania, a tu nagle pokazuje się komunikat:

2hs4qrn.jpg

Po czym gdy kliknę na OK jest:

jv1101.jpg

A tutaj, co bym nie wybrał i tak pokaze się okno do wybierania plików do nagrania. Więc wszystko niby ok - ale, nagrywa sie bardzo wolno, gdy jest włączony WinAmp to zacina się co kilka sekund, myszka lata spowolniona itd.

Nigdy tak nie było, do tej pory mogłem włączyć nagrywanie płyty i spokojnie przeglądać strony itd.

Co może być przyczyną?


(Msprungk) #2

Menadżer urządzeń/kontrolery IDE/ATA Atapi/podstawowy i pomocniczy kontroler/właściwości jednego i drugiego i ustaw w obydwu tryb DMA


(Agatonster) #3

Dimhil ,

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post.

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

W celu dokonania zaleconej korekty - proszę użyć przycisku ac7a4cd89050aa6e.gifprzy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.

Temat przenoszę.


(Homik1983) #4

Jeżeli to nie pomoże i nadal będzie wyskakiwał ten błąd lub ustawienie z DMA będzie zmieniało się na "Tylko PIO", to usuń z menadżera oba kanały: pierw pomocniczy, a dopiero po nim podstawowy - poprzez klik prawnym na nie i wybranie opcji "odinstaluj". Następnie uruchom ponownie komputer, poczekaj aż Windows na nowo załaduje sterowniki do obydwu kanałów kontrolera. Wtedy sprawdź czy jest ustawiona wartość "DMA jeżeli dostępne", powinno działać poprawnie - jeżeli nie to wtedy ustaw na "DMA jeżeli dostępne".

Czasem się tak dzieje, że z dnia na dzień przestawia się ten tryb dla napędów. Niestety nie zawsze pomaga ręczna zmiana na DMA, czasami trzeba właśnie usunąć z menadżera te dwa kanały ATA.