Problem z przekierowaniem do IE


(Korn230) #1

Witam mam taki problem, iż gdy otwieram facebooka to przekierowuje mnie do IE, sytuacja się powtarza właściwie od wczoraj. Dzieje się tak zarówno na chromie jak i na mozilli. Nie wiem czy to jest powód do obaw? Skanowałem avastem i spybotem-SD znalazło tylko jakieś cookie więc usunąłem. Gdy włączy sie IE (facebook) to wtedy bez problemu mogę uruchomić FB też na chromie i mozilli, ale gdy tylko zamknę IE to natychmiast zamyka inne przeglądarki i znowu otwiera IE...

Czy jest tu coś dziwnego? http://wklej.to/i73Mw

Z góry dziękuje za pomoc.


(jessica) #2

Jest fałszywy WinDefender.

Uruchom OTL i w oknie Własne opcje skanowania/Script wklej to:

Kliknij w Wykonaj Script. Zatwierdź restart komputera. Zapisz raport, który pokaże się po restarcie.

Następnie uruchom OTL ponownie, tym razem kliknij Skanuj.

Pokaż nowy log OTL.txt oraz raport z usuwania.

jessi


(Korn230) #3

Oto nowy log: http://wklej.to/X9CLh

oraz raport z usuwania: http://wklej.to/QmUCG


(jessica) #4

Uruchom OTL i w oknie Własne opcje skanowania/Script wklej to:

Kliknij w Wykonaj Script. Zatwierdź restart komputera. Zapisz raport, który pokaże się po restarcie.

Następnie uruchom OTL ponownie, tym razem kliknij Skanuj.

Pokaż nowy log OTL.txt oraz raport z usuwania.

jessi


(Korn230) #5

Nowy log: http://wklej.to/MQ6Lz

oraz raport z usuwania: http://wklej.to/PJUmN

:slight_smile:


(jessica) #6

Najwyraźniej Twój Spybot nie pozwala na usuwanie pustych, bezplikowych kluczy z Rejestru.

Dobra, zostawiamy to, kiedyś przy okazji trzeba będzie oczyścić Rejestr z tych pustych kluczy (pewnie jest dużo więcej).

W nowym logu nie widzę już nic podejrzanego.

W OTL kliknij na przycisk Sprzątanie - to go usunie razem z jego Kwarantanną.

jessi


(Korn230) #7

Problem zniknął:slight_smile: Dziękuję bardzo za poświęcony czas:)

Post do zamknięcia:)