Problem z przyśpieszeniem AGP


(5000774) #1

Otóż mam problem z włączeniem AGP, gdy ustawiam Przyśpieszenie AGP x8 komputer restartuje się a po restarcie nadal jest OFF, próbowałem reinstalacje na oryginalne sterowniki i omegi lecz problem występuje nadal, zaktualizowałem sterowniki do płyty głównej i dalej to samo, w dixdiag pokazuje, że ta opcja jest niedostępna.

Processor:

AMD Sempron Processor 2800+, MMX, 3DNow

Video Card:

ATI Radeon 9550 / X1050 Series

Screen:

@down

Tu problem, że nie ma w biosie nic o AGP a płyta główna obsługuje AGP x8 karta graficzna również.


(Luki21 14) #2

hmm w biosie spróbuj ustawić AGP na x8 bo jest taka możliwość.


(skrzek) #3

a jaka płyta??? gigabyte może???


(5000774) #4

Gigabyte K8 Triton GA-K8U ULi M1689 Chipset


(skrzek) #5

więcej opcji w biosach na płytach gigabyte masz po wciśnięciu ctrl + F1 w głównym menu


(5000774) #6

W biosie wydaje się być wszystko dobrze jest na X8 lecz w windowsie dalej AGP jest niedostępne.


(Seba86mu) #7

tmdevil , odinstaluj obecny sterownik karty graficznej:

(Start -> Panel sterowania -> Dodaj/Usuń programy -> ATI DISPLAY DRIVERS /usuń/)

Po zakończeniu deinstalacji uruchom ponownie komputer.

Zainstaluj ten sterownik do chipsetu płyty głównej.

Po zakończeniu instalacji uruchom ponownie komputer.

Teraz zainstaluj ten sterownik do karty graficznej.

Po zakończeniu instalacji uruchom ponownie komputer.

Na końcu zainstaluj najnowsze biblioteki DirectX 9.0c (Instrukcja instalacji bibliotek DirectX 9.0c).