Problem z Radeon HD5750 FML :( Proszę o pomoc


(Mikolaj Tomulewicz19) #1

Nie wiem czy dobrze rozumiem, ale to zaznaczone na czerwono na screenie daje do zrozumienia, ze z jakiś dziwnych przyczyn moj nowy ASUS EAH5750 FML (HD5750) z sygnaturki nie obsluguje DirectX 11 tak??

http://img16.imageshack.us/i/problemhb.png/ <<<< Link :slight_smile:

W GPU-Z pisze obsluga DirectX11/SM 5.0

Czy to tak tylko Windowsowe sterowniki do pulpitu tu pokazuje na screenie??

Win 7 x64.

Screen z GPU-Z:

egm.png

Sterowniki ma najnowsze jak widać :slight_smile: na SS

Aha dodam jeszcze że jak wchodzę np na grę Metro 2033 to nie mam do wyboru w ustawieniach DX11 tylko DX9 lub DX10 :frowning: ( Mam pirata :))


(Wojownik) #2

Sterowniki do kart Ati nie są najlepszej jakości. Poszukaj jakiś lepszych na necie. Po za tym zależy od jakiego producenta masz karte, ale wydaje mi się , że wszystkie karty RADEONA z seri 57xx spokojnie obsługują direct 11. Może ograniczać cię twoja płyta główna i port PCI.


(Mikolaj Tomulewicz19) #3

Jak zrobić żeby nie ograniczała płyta główna lub PCI


(Kristov_pl) #4

Nic się nie przejmuj, to jest błąd w raportowaniu dxdiag, sprzet jest sprawny a ta wyświetlana informacja nie ma wpływu na działanie sprzętu tu wyjaśnienie http://support.microsoft.com/kb/975243


(Mikolaj Tomulewicz19) #5

Ok ale przez ten błąd nie moge grac na dx11 :frowning:


(Kristov_pl) #6

sprawdź na tym bechmarku czy działa test dx 11 http://www.dobreprogramy.pl/Unigine-Hea ... 17344.html


(Mikolaj Tomulewicz19) #7

Testowałem już tym programem i nic :frowning: Mogłem Wybrać DX11 i wybrałem tylko że nie pokazywało grafikę DX11 tylko 10 :frowning:


(Kristov_pl) #8

teraz dopiero zauważyłem, sprawdź czy możesz odznaczyć pole DirectCompute w GPU-Z w pierwszej zakładce na samym dole, zdecydowanie tam powinien być ptaszek


(Mikolaj Tomulewicz19) #9

Nie moge zaznaczyc :frowning: Może trzeba jakiś ster?


(Kristov_pl) #10

Na początek proponuję sprawdzić co podaje dxdiag w pierwszej zakładce, przy wersji directx, jeśli tam jest wszystko w porządku to proponuję reinstalację sterowników, np te dołączone do karty graficznej.


(Mikolaj Tomulewicz19) #11

W zakładce system Pisze że jest Directx 11 :slight_smile: Ale w zakładce Ekran DDI 10.1 :frowning: ehh zrobie reinstall sterów :wink: to jak przeinstaluje to wtedy spróbować zaznaczyć ten DirectxCumpote czy jakoś tak? :slight_smile:


(NanoXen) #12

To pole "DDI" w dxdiag to jest wersja directa ? :shock:

u mnie tez wyświetla 10.1

his5750.jpg

karta: HIS Radeon 5750

płyta główna: MSI K9Neo V3 (nForce 560)

sterowniki najnowsze : 10.8

szczerze mówiąc nie bardzo wiem jak sprawdzić czy wchodzi w tryb dx11 hmm kiedys to robiłem w riva tuner.. ale ten nie obsługuje sterów Ati...


(Kristov_pl) #13

NanoXen u Ciebie wszystko wygląda jak najbardziej ok, a jak chcesz sprawdzić czy DX 11 działa uruchom ten benchmark z ustawieniami DX 11 http://www.dobreprogramy.pl/Unigine-Hea ... 17344.html


(Spectatorx) #14

Unigine Heaven nie jest zbyt dobrym benchmarkiem do sprawdzania dx11, bo jego tryb dx11 można uruchamiać na kartach z dx10.1.


(Kristov_pl) #15

Puniek8754 pole DirectCompute powinno być domyślnie odznaczone ptaszkiem


(Mikolaj Tomulewicz19) #16

Zainstalowałem sterowniki z płyty :slight_smile: I co teraz?

-- Dodane 01.09.2010 (Śr) 17:09 --

Niestety nie mam zaznaczonego :frowning: Po zainstal;owaniu ponownie jest nadal Catalyst 10.8 :frowning: Źle się usuneło -.-


(Kristov_pl) #17

Spectator nie do końca z ustawieniami DX11 bo jest nieaktywna teselacja


(Mikolaj Tomulewicz19) #18

Nie wiem co już zrobić :frowning: Przeinstalowałem znów i nic nadal Catalyst 10.8 :shock:


(NanoXen) #19

u mnie wygląda na to że dx11 jakoś tam działa, poniższy obrazek wraz z uruchomioną teselacją :slight_smile:

unigine2010090117381721.th.jpg

a czemu u Ciebie nie działa to mi nie przychodzi do głowy...


(Mikolaj Tomulewicz19) #20

Szlak mnie trafi zaraz! :frowning:

PS. HAHA jest zaznaczony ten DirectxCompute 5.0 :smiley: To czyli że już mam DX11?