Problem z Radkiem x1950 pro 256 MB


(Gulpo) #1

Czytalem juz tutaj jeden temat na temat tego radeonka, tylko ze moj problem jest nieco inny. Mam juz grafike z miesiac czy 2, lecz zdarzylo mi sie to pierwszy raz i nie mam bladego pojecia co moge zrobic.

Problem nastapil jak Grafika zwiesila mi komputer podczas grania w mmorpg, funkcja resetowania procesora grafiki nawet nie zadziala. Jak sie komputer uruchamial ponownie, to juz od samego poczatku nie widzialem dobrej grafiki (na ekranie startowym komputera pojawily sie jakies symetryczne wzorki z kropek, a pozniej znaki nie byly poprawnie wyswietlane), gdy zaladowal sie windows nie moglem nic zrobic, bo ekran migal co minute i na ekranie ponownie nie pojawila sie pozadnie wyswietlona grafika.

Probowalem zmienic sterowniki, ale nic to nie dalo. Po odinstalowaniu karty oraz bez zadnych sterownikow do niej, moglem uzytkowac z windowsa, lecz grafika w biosie nadal sie "krzaczyla". Po zainstalowaniu sterownikow dalej siadal windows...

Pamiec mam dobra, uzytkuje teraz ze zintegrowanej grafiki :/.

[ale referat] Ktos moze zna problem i moze mi okrelsic czy to karta do wymiany czy cos innego.

plyta glowna: ASUS p5vd2-mx/p5v-vm dh

pamiec: 512 MB ramu

procek: pentium IV 3.06 ghz


(cabis) #2

pewnie masz na nią gwarancję jeszcze to najlepiej nic nie kombinuj i ją oddaj, jak nie masz już gwarancji to na początek sprawdziłbym czy aby chłodzenie się dobrze trzyma i czy się czasem nie obluzowało bo wyedy karta może się przegrzewać, a jeśli sie przegrzewa to zdjęcie chłodzenia i nałożenie nowej pasty powinno załatwić sprawe


(Technik Elektro) #3

wygląda na kartę, skoro przez jakiś okres działała ok. jaki masz zasilacz podaj markę ?? to istotne ....


(Gulpo) #4

Zasilacz mam firmy Altis 300W, wiem ze jest to zasilacz za slaby do tej karty (wymagany jest 450W), ale to raczej nie powinno byc problemem przegrzewania sie karty graficznej, a temperatura tez na to ine wskazywala. Nie widzialem temperatury wiekszej niz 60 stopni C.

Zasilacz mialem juz z komputerem.


(cabis) #5

to przegrzanie raczej odpada bo temp. ok, a ten zasilacz to pewnie był razem z obudową, a takie zasilacze nie są dobrej jakości i często to 300W to na nalepce mają i proponowałbym go profilaktycznie zmienić zanim coś się sfajczy tymbardziej że masz P4 i tego radka, ciekawy jestem jak trzyma napięcia ten zasilacz :? bo pewnie ma niezłe fale na +12V jak ten p4 i radek są obciążone


(Inferno Pl) #6

No to najprawdopodobniej problem tkwi nie w karcie, ale w zasilaczu - karta ma niedostatek prądu i stąd te artefakty.


(Gulpo) #7

sczerze mowiac nie mialem jak podlaczyc lepszego zasilacza, takiego ktory by pasowal, lecz czytalem jescze na innych ang jezycznych forach ze ludzie zmieniali od 500w po 450w jak i do 300w i tez nic to nie zmienilo. No ale sprobowac zmienic u siebie zawsze trzeba, bo moze to jednak to :slight_smile: