Problem z RAM


(Lammermoor) #1

Mam pytanie odnosnie RAM-kupilam Kingston 512MB,a mialam dotychczas VDATA 256MB.Razem nie chca chodzic?-czy dlatego,ze rozni producenci?Przy dolozeniu 512 do poprzedniej komp jej nie czyta,wlozylam 512 i jest ok,ale chcialam miec wiecej i nie wiem czy da sie cos zrobic?Poza tym,czy wirtualna moze byc ustawiona na "przez system"czy niestandardowo i jesli tak to jakie wartosci tam wpisac?


(Qbek50) #2

obie pamięci są na tej samej szynie ? np 400 MHz ? Poza tym najlepiej to kupować Ram tej samej firmy z tym samym CL 8)


(system) #3

Podaj dokładniejsze info o tej kości.

Napisz też jaką masz płytę główną.


(Lammermoor) #4

Plyta glowna-MSI(MS-6712) KT4AV-L Socket-A(DDR,SOU,-poprzednia pamiec-DDRAM 256 MB PC400-napis na niej VDATAVDD9616ABA-5C i jeszcze-DDR400(3) 256M(+znaczek,ktorego nie mam na klawiaturze) 4-tyle udalo mi sie odczytac.Kingston-512MB PC3200 CL3 184-Pin DIMM


(Bartlomiej Kwiatkowski) #5

Jeśli masz instrukcję do płyty głównej, to sprawdź jakie kombinacje kości pamięci są dopuszczalne. Powinno być gdzieś na początku w postaci tabelki.

Ustawienie pamięci wirtualnej na 'przez system' na pewno nie spowoduje błędów. O ustawieniach niestandardowych poszukaj na forum.


(JNJN) #6

Poczytaj.

http://forum.dobreprogramy.pl/viewtopic ... 538#302538

Wyczyść dokładnie sloty pamięci z kurzu,obsadź moduami słoty,do I włóż 512, do II 256.

Zresetuj bios na default,zapisz Save i zobacz.

Z pamięcią wirtualną jak chcesz,najlepiej zostaw na opcji kontrolowany przez system, lub ustaw wielkość 1.5 x pamięć fizyczna zainstalowana,obie wartości(początkowy i maksymalny) najlepiej ustawić równo np po 800 MB.