Problem z RAM


(Value7) #1

Korzystałem z pamięci RAM 512 z tym, że jedna kość miała 133 MHz a druga 166 MHz, komputer działał poprawnie przez kilka miesięcy a następnie padł - ciemny ekran - wyłanczał się podczas gdy procesor i pamięc była obciążna 50 - 60%. Wymontowałem wolniejszą pamięć i wszystko wrociło do normy... chciałem wypróbować czy będzie działał ponownie z tą pamięcią ale teraz wyświetla się napis Checksum error. Co to oznacza? Ten sam napis pojawia się gdy montuję tylko tą jedną kość. Czy pamięć 133 MHz się spaliła?


(Xiao19) #2

a jak predkosc ustawiules bo mam nadije ze ta na 133 bo jak nie to sie niedziw ze ci padla przetaktowanie ramu o 33 zwyklych bez radiatorow musiilao sie tak stac

i jesce pewnie uszkodzil ci sie slot od ramu pozycz od kogos drugi ram i sprawdz wszytko

:wink:


(:: MARIO ::) #3

czy ja wiem 33mhz to dużo dla pamieci :? kumpel swoje 166(333ddr) katował na 210(420ddr) tylko sie sypały w prime95, ale spokojnie lataja na 180mhz :slight_smile:


(Xiao19) #4

ale to pod warunkiem ze masz firmowe Kingston,cossair czy twinmos z radiatorami pochodza ale wiesz nietylko ramy mial podkrecone fsb tez i to wyxhodzi jak by tylko ramy to jesc e ale napewno kombinowal i Fsb i mnoznik a zreszta ramy takie normalne sie niepodkreca ,bo to wplywa na stabilnosc innych urzadzen i czeste zwisy moga co innego zepsuc nawet karte sieciowa na plycie czy muzyke tak jak u mojego kolegi juz nieraz przez to katrta Via ,muzyczna mu padala tak to jest ramy to niezabawa jak sie bawic to takimi sammymi o tym sammy Mhz, CS,i latency