Problem z ramem .. komp sie grzeje


(D1k3ns) #1

Witam. Moj komputer to:

Athlon 4000+ x2

amd athlon 4000+

zasilacz amacrox 400W

plyta asus m2n

chlodzenie procesora PENTAGRAM FREEZONE HP-120

Problem: .. Aktualnie smigam na 1gb ramu.. Kiedy dorzucam nastepne 1GB na jakikolwiek slot na plycie glownej po odpaleniu jakiejs gry komp bardzo szybko sie grzeje do 80+ stopni.. Tak wiec nie wiem co powoduje to , że nie moge pograc na 2GB .. Na 1gb temp są ok ale przy nowszych grach przydało by mi sie te +1GB ramu .. Proszę o pomoc. Czemu tak sie dzieje? (Ramy po kolei testowalem memtestem na 1 slocie i wskazywalo wszystko ok. )


(karllodprogramy) #2

a testowałeś ich razem tym memtestem --- coś wyrzucił....

jeśli są różne te pamięci to może być konflikt...

podaj dokładne info o kompie np z programu everest...


(Smokucmoku) #3

Który podzespół konkretnie się grzeje?


(D1k3ns) #4

testowalem oddzielnie , teraz mi sie zdarzylo , że przy samym 1gb komp sie wylaczył ... prosze oto SSy (info o kompie i temp..) http://img67.imageshack.us/img67/7716/kompi.jpg , http://img21.imageshack.us/img21/8103/sstemp.jpg


(Błażej) #5

Sprawdź docisk radiatora do procesora


(karllodprogramy) #6

lepiej jak byś użył Everest home edition ten więcej pokazuje bez ograniczeń...

piszesz że testowałeś ale co z tego wynikło... pokazały się jakieś błędy w memtest....

z tego co widać to możliwe że zasilacz ci wysiada, patrząc po napięciach,

albo jak byś miał możliwość podpięcia jakiegoś dobrego zasilacza dla sprawdzenia... byłoby chyba najlepiej

jak nie to może jak byś miał dostęp do miernika elektronicznego, pomiar będzie najbardziej wiarygodny...

jak-prawidlowo-sprawdzic-napiecia-zasilacza-komputerowego-t9809.html

pomiar-standardowych-napiec-zasilaczu-t64002.html

patrzę po napięciach w everescie ale to jest tylko program i może przekłamywać...

no temperatury też masz wysokie...


(D1k3ns) #7

0 bledow w memtest.. Teraz po wlaczeniu gierki i chwile w niej pogranie temp skakaly do 80.. po wylaczeniu spadlo mi az do 35:O Hmm juz sam nie wiem co sie dzieje.. Chyba trzeba bedzie do serwisu oddac


(karllodprogramy) #8

to jak chcesz....

podpowiedziałem ci co możesz jeszcze sprawdzić, ale jak nie chcesz to nie....

a czyściłeś go kiedykolwiek....

może zasyfiony jest bardzo....

spróbuj jeszcze:

w serwisie najprędzej skasują cię jeszcze dodatkowo za usługę a i nie wiadomo czy ci pomogą.... (zależy na jaki serwis trafisz i jacy ludzie tam będą...)

ale jak tam chcesz, twój komputer, twoja decyzja....


(D1k3ns) #9

pewnie ze czyscilem .. paste na procku tez wymienialem. Czemu sie tak grzeje to nie wiem.. procek za slaby?plyta zepsuta? hmm : /


(stream) #10

Ta zasiłka chyba jest na Black List :?


(karllodprogramy) #11

może jest a może nie ja nie widziałem żeby tam była...

ale nie zawsze jakiś zasilacz z czarnej listy musi być totalnym badziewiem....

zdarzają się i sztuki które chodzą latami i trzymają dobre napięcia... ale to już różnie bywa.....

ale....

Toxicman

pisałem ci podmień zasilacz lub sprawdź napięcia.................... nie chcesz to męcz się dalej..............................

jeśli umiesz sobie zmienić pasty na procku to i to potrafisz...........

może coś źle zrobiłeś jak go czyściłeś i zmieniałeś pastę, może źle rozsmarowałeś ją, lub źle zamontowałeś radiator ................

może zrób to jeszcze raz, tylko powoli i dokładnie, no nie wiem może tu jest problem...........

sprawdź jeszcze jakimiś programami do testowania...

-- Dodane 23.09.2009 (Śr) 23:13 --

amacrox znalazłem jako polecane zasiłki...