Problem z RAM'em na nowym BIOS'ie. PILNE


(Kajoj1992) #1

Witam. Mam ogromny problem a mianowicie wczoraj upgrad'owalem biosa (Poniewaz ta wersja biosu pozwala mi na 4gb ramu dla mojej plyty glownej) do wersji 2.20A (nieoficjalna) (Link do mojej Plyty Glownej http://www.asrock.com/mb/VIA/4CoreDual-SATA2/) i wszystko pieknie i bez problemow po czym zamienilem ram z DDR1 2x1gb na DDR2 2x2gb (ramy sa tej samej firmy i nie sa uszkodzone) po czym po uruchomieniu komputera podczas ladowania loga Windowsa komputer sie restartuje lub Blue Screen ale to tylko z 2x2gb jesli zostawie tylko jedna kosc 1x2gb system dziala normalnie. W czym tkwi problem ??

P.S. Posiadam windowsa 7 64-bitowego


(falcon89) #2

(Kajoj1992) #3

Liczylem bardziej na jakas odpowiedz lub podpowiedz :stuck_out_tongue:


(system) #4

O ile ja umiem czytać instrukcję Twojej płyty głównej, to nie ma takiej możliwości, aby zastosować 4 GB RAM. 2 GB to jest maksymalna obsługa pamięci (także dla DDR2) i upgrade BIOsu nic tu nie da. Ponadto (tak nawiasem) nie powinieneś katować tej płyty Windowsem 7/64, ale to już inna historia.


(Kajoj1992) #5

No dobra ale widzialem juz wiele razu jak ludzie upgradowali ta plyte glowna i latala na Win 7 z64 bitowym do tego 4 g ramu. Jak na moje cos trzeba poprzestawiac w biosie ale niestety kompåletnie sie na tym nie znam wiec wole nie kabinowac

Dodane 08.03.2013 (Pt) 11:18

A tak poza tym wystarczy poszukac na wojku google ze taka przerobka jest mozliwa ktorej z resztasam dokonalem i system na starych kosciach 2x1 gb dziala normalnie i na 1x2 gb tez dziala ale jak juz doloze 2x2gb to niestety wszystko sie wali!!


(system) #6

To też nie kombinuj! A w to, że “ludzie upgradowali…” kompletnie nie wierzę. Zastosuj 2 x 1 GB DDR2/667MHz oraz Windowsa XP, a na pewno będzie najsprawniej działała ta płyta (miałem ją 6 lat temu!). Wiem, że chodzi ona jako tako na Windowsie 7, ale 32-bitowym.


(Kajoj1992) #7

Na windowsie 7 64 bitowym tez ladnie lata, tylko ze jestem maniakiem gier komputerowych typu Assasins Creed a 3 czesc ma dosc duze wymagania i przy Win 7 x 64 potrzebne mi te 4 giga ramu. A na 2x2gb probowalem grac to wlansie przez ram mi przycinalo

Dodane 08.03.2013 (Pt) 13:28

Wiec tak teraz was jeszcze lekko zaskocze. Przed chwila wlazlem w BIOS–>Advanced–>Chipset Configuration —> DRAM Frequency i przestawilem z Auto na 333MHz (DDRII667) i komputer odpalil wszystko normalnie pokazuje 4gb ramu ale po chwili komputer sie wylacza i znow problem . Bardzo prosilbym o pomoc

Dodane 08.03.2013 (Pt) 14:41

Dobra to zeby bylo ciekawiej uruchomilem kompa wystartowal jakby nigdy nic a pogralem na necie polatalem a tu nagle blue screen i znow restart


(Agatonster) #8

stbk1992 ,

Proszę zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie.

Proszę poprawić pisownię w opisie problemu. W celu dokonania korekty proszę użyć przycisku Edytuj przy swoich postach.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.