Problem z RAMem


(Dawidw2005) #1

Więc tak: Zawsze miałem 256 RAM, no idokupilem sobie drugi, też 256 RAM. Jednak gdy wcisne prawym przyciskiem na Mój Komputer tam dalej wyświetla mi tylko 256. Oby dwa są SDRAM więc nie wiem czy komputer sie myli czy cos nie tak ze sprzętem?


(Zbych ) #2

komputer się nie myli , sprawdź pamięci pojedynczo czy działają


(Danielm86) #3

jeśli stary komputer to możliwe, że obsługuje pamięć do max 256 MB. Sprawdz w instrukcji


(Dawidw2005) #4

jak wkladam nowy RAM to mi dziwnie piszczy, jak stary to dziala normalniea jak obydwa to wyswietla mi tylko 256 RAM. Podejrzewam ze to wina przestarzalej plyty glownej ale czy napewno??


(Macio117) #5

A próbowałeś u znajomych na lepszych(nowszych)komputerach?


(Dawidw2005) #6

probowalem i dziala u innych


(Macio117) #7

A masz taką możliwość sprawdzenia jaka to jest płyta główna???

I przy okazji podaj markę itp ramu.


(rafales) #8

a jak mozna nie mieć możliwości sprawdzenia jaka to płyta główna ?? :o A dwa to polecam sprawdzenie pamięci...tu masz link Memset do memtestx86 w wersji cd - wypal go na jakąś płytkę cdrw i zabotuj z niej -

i daj znac później co jest :0


(Djkamilos) #9

Podaj nam model i nazwę producenta płyty głównej. Możesz to znaleźć w programie everest który znajdziesz na vortalu.


(McDracullo) #10

Ale pojedynczo ta kostaka też nie działa :stuck_out_tongue:


(JNJN) #11

Płyta główna to?

Moduł nowy pamięci to?

CPU to?

Prawdopodobnie płyta nie rozpoznaje nowego modułu pamięci.

Spróbuj tak:

Komp odłączony od zasilania 230 V.

Obsadź tylko kompa nowym modułem np II lub III bank pamięci i zrób reset biosu baterią,czyli wyjmij na 30 minut,włóż baterię i ustaw bios tylko co trzeba i zapisz Save.

I teraz zobacz czy komp ruszy,jak dalej to samo w ten sposób sprawdź działanie kompa z każdym bankiem pamięci,czyli przekładaj i sprawdzaj.

Jak nie ruszy musisz kupić moduł SDRAM z oznaczeniem BX ,z reguły jest to moduł dwustronny.

http://forum.dobreprogramy.pl/viewtopic ... 538#302538


(Dawidw2005) #12

wiec to jest to co znalazlem o pLycie głównej w evereście

a na RAMie pisze tylko

256MB SDRAM

PC133 256MB

32mx8 SDRAM


(JNJN) #13

Sprawdziłeś co pisałem.

Pewnie masz jakiegoś Celerona na FSB 66.

Płyta ma trzy banki na PC100/133

I jak nie ruszy to jak pisałem moduł pamięci musi być BX - PC100/133.


(Dawidw2005) #14

Jescze nie. Nie wiem co to znaczy

i mam pytanie co wszystko będe musiał zmieniać w BIOSie


(JNJN) #15

Czyli w kompie ma być tylko założony nowy moduł pamięci,najpierw wsadź go np do II banku,jak nie ruszy wsadź do III lub I - metoda prób i błędów.

Do biosu instrukcja do płyty lub kumpel co kuma w biosie - czytać i robić.


(Dawidw2005) #16

Nie zadziałało. Bez zmian. W takim razie może mi jest potrzebna aktualizacja BIOSu. Tylko słyszałem że to ryzykowne dla kogos kto sie nie zna i po jednym bledzie moze mi pasc system.


(ak6) #17

Zostaw bios w spokoju.

Łatwiej ci będzie zamienić kość np. z jakimś kumplem. Ta nie pójdzie


(Dawidw2005) #18

OK. Dzięki. W takim razie na gwiazdke poprosze Mikołaja o płyte główną najlepiej z jakimś dobrym prockiem :lol:


(McDracullo) #19

to nie takie trudne. Poczytaj w internecie.


(ak6) #20

Tak to nie trudne ale nic nie da.