Problem z regedit oraz ctrl+alt+delete


(Marcinloch) #1

Witam

Nie mogę uruchomić regedita ani żadnego innego pliku z rozszerzeniem *.reg. Za każdym razem dostaję komunikat, że System Windows nie może odnaleźć pliku. Podobnie jest z takmgr. Stosując kombinację klawiszy ctrl+alt+delete nie otrzymuję żadnego efektu. Gdy staram się go włączyć poprzez start->uruchom->taskmgr dostaję taką samą odpowiedź jak w przypadku regedit. Ze względu na problem z dostaniem się do rejestru nie mogę zainstalować części oprogramowania.

Wcześniej miałem problem z wyskakującymi reklamami, ale jakoś sobie z nimi poradziłem za pomocą spyware doctora i bitdefendera.

oto logi:

hijackthis

http://wklejto.pl/15406

Silent Runners

http://wklejto.pl/15407

Z góry dziękuję za pomoc:

Marcin


(Spandau) #2

Jeśli sam nie nałożyłeś restrykcji na IE to usuń także ten pogrubiony wpis w HJT

Uruchom HijackThis - Do a system scan only - w oknie programu pokaże się log - zaznacz kratki przy podanych wpisach - klikasz Fix checked

Pobierz Combofix przeskanuj system i daj log na forum.

Loga wklej na www.wklejto.pl lub http://www.wklej.org/ a w poście daj tylko linka


(Marcinloch) #3

Wpisy usunąłem i przeskanował system Combofixem oto log:

http://www.wklejto.pl/15408


(Spandau) #4

Log wygląda na czysty.

usuń ręcznie folder C: \Qoobox oraz instalkę Combofix z dysku.

Przeczyść system oraz rejestr CCleaner

Wykonaj optymalizacje Autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar Mój komputer Kaspersky Online Scanner Przeskanuj system daj raport na forum

lub Dr.WEB CureIt!


(Marcinloch) #5

Wielkie dzięki za pomoc.

Działa.

A już miałem formatować dysk :slight_smile:


(Spandau) #6

Przeskanuj dla pewności którymś z podanych skanerów

:slight_smile: