Problem z rejestrem


(Podin) #1

Witam, mam nadzieję że wybralem dobry dział.

Dziś rano po włączeniu kompa pojawiły się komunikaty avasta o 3 trojanach. Jak zawsze nie przejąłem się nimi za bardzo klikając na kwarantannę...dziwniejsze rzeczy zaczęły dziać się później. Otóż gdy chciałem otworzyć edycję rejestru "regedit w uruchom" nie było żadnej reakcji :shock: :shock: rejestr nie otworzył się, ani też nie pojawił się żaden komunikat. Podobnie było po wpisaniu "regedit.exe". Od razu mówię, że zarówno menedżer zadań jak i wiersz polecenia działają bez zarzutu. Po za tym plik regedit.exe z katalagu WINDOWS nie zniknął. OK - zrestartuję kompa - pomyślałem...ale po restarcie pojawił się jeszcze jeden problem: osłona rezydentna avasta przestała działać :shock: . Sprawdziłem i okazało się że ashdisp w autostarcie jest włączony...szukałem po wielu forach odpowiedzi ale niestety bez efektu.

jak trzeba będzie to wkleję logi, choć mam nadzieję że jest szybszy sposób...


(dethloe123) #2

Daj log z ComboFix'a i HijackThis'a http://forum.dobreprogramy.pl/viewtopic.php?f=16&t=36654/.

Logi dajesz na http://www.wklej.org/ a w poście tylko link.

Podczas pobierania i skanowania ComboFix'em wyłącz antywirusa i zapory!


(deFco247) #3

Przy takim czymś HiJackThis się nie uruchomi, ale Combofix chyba tak.

Jesli się uruchomi, to daj z niego log.

Jak nie, to wykonaj pełny skan Malwarebytes' Anti-Malware - znalezione obiekty usuń, pokaż log z usuwania.

Logi wklejasz na wklej.org lub wklejto.pl, a w poście dajesz tylko link.


(Agatonster) #4

podin ,

Proszę zapoznać się z tematem Ważny komunikat dotyczący tytułowania tematów i poprawić tytuł na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Podin) #5

rzeczywiście Hijack nie chciał się uruchomić

Malwarebytes: http://wklej.org/id/99181/

Combofix: http://wklej.org/id/99173/

Niby rejestr i avast działają już OK ale antywir szaleje jakby ciągle czegoś szukał co zamula mocno kompa, znalazl coś takiego

C:\WINDOWS\System32\drivers\95e97ac3.sys - usunąłem to zgodnie z zaleceniem


(Spandau) #6

Plik c:\windows\system32\drivers\ beep.sys przeskanuj tutaj http://www.virustotal.com/pl/ daj raport na forum

wklej do notatnika:

Zapisz plik jako CFScript.txt najlepiej aby ikonka tego pliku znajdowała się obok ikonki ComboFix.exe

Przeciągnij i upuść plik CFScript.txt na ikonkę ComboFix.exe powinno rozpocząć się usuwanie po tym daj log na forum.

Loga wklej na http://www.wklejto.pl lub http://www.wklej.org/ a w poście daj linka


(dethloe123) #7

Spandaupol po co dałeś do skryptu to?

i to :

Skoro Malwarebytes http://wklej.org/id/99181/ już to usunął!


(Podin) #8

http://wklej.org/id/99207/ - log z usuwania skryptu

Raport ze skanowania beep.sys

MD5: da1f27d85e0d1525f6621372e7b685e9

First received: 2008.04.17 05:23:36 UTC

Data: 2009.05.28 14:59:40 UTC [>3D]

Wyniki: 1/40

Permalink: analisis/5a81a46a3bdd19dafc6c87d277267a5d44f3a1b5302f2cc1111d84b7bad5610d-1243522780

/Zapomniałem podziękowac za pomoc!

Po tych zabiegach wszystko wydaje się działać Ok..


(Spandau) #9

Tylko jedna pozycja twierdzi że plik jest zainfekowany, ale dla pewności podmienimy. Chociaż chyba już jest wszystko OK

Wejdź do konsoli odzyskiwania windows http://www.searchengines.pl/index.php?showtopic=14270

Włóż do napędu CD\DVD płytkę windowsa w linii komend wpisz

expand X:\i386\beep.sy_ c:\windows\system32\drivers

expand X:\i386\beep.sy_ c:\windows\system32\dllcache

gdzie w miejsce X wpisujesz literę pod jaką system wykrywa u Ciebie napęd CD\DVD

Następnie wklej do notatnika:

Zapisz plik jako CFScript.txt najlepiej aby ikonka tego pliku znajdowała się obok ikonki ComboFix.exe

Przeciągnij i upuść plik CFScript.txt na ikonkę ComboFix.exe powinno rozpocząć się usuwanie po tym daj log na forum.

Loga wklej na http://www.wklejto.pl lub http://www.wklej.org/ a w poście daj linka