Problem z reklamiarzem - pls o sprawdzenie loga HijackThis


(Juby0) #1

Witam wszystkich i proszę o pomoc. Jak tylko podłączę komputer do internetu Avast zaczyna wypluwać ekraniki o wysyłaniu wielu maili o tym samym temacie. Przypuszczam, że to jakieś mailware. Avast nie podaje żadnych szczegółów, chociaż przy skanowaniu znalazł coś i usunął.

Trojan Remover pokazuje coś takiego :

This file is called by Service Registry key:

C:\WINDOWS\System32\DefLib.sys

An executable file with this name *has not* been found (it may not exist)

i że wywołuje go następujący klucz w rejestrze :

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SysLibrary\"ImagePath"

Poniżej log z Hijack'a :

Z góry dziękuję za pomoc

Pozdrawiam

Jarek


(Arekmalek) #2

Użyj w trybie awaryjnym SDFix daj raport. Wyczyść tempy za pomocą ATF Cleaner

Złączono Posta : 20.11.2007 (Wto) 18:44

Potem fix wpisu.

raquo


(Gutek) #3

Zastosuj się do tego Tematu i zmień tytuł tematu na konkretny inaczej KOSZ

Pozdrawiam Gutek2222


(Juby0) #4

Sorki , poprawiłem temat

Mam nadzieję że teraz lepiej - przepraszam za to ale sam nie wiem jak streścić krótko problem.

Złączono Posta : 21.11.2007 (Sro) 10:01

arekmalek Zrobiłem wszystko jak napisałeś. Poniżej log z SDFix'a i ponownie Hijackthis

Mam nadzieję, że juz wszystko będzie git.

i Hijackthis

Natomiast ...

Tego wpisu nie znalazłem do poprawienia. Może dlatego, że po napisaniu wczoraj posta odpalałem Registry MEchanic'a ???

Pozdro

Jarek


(Gutek) #5

Daj log z ComboFix


(Juby0) #6

Od wczoraj niby jest spokój. Przy zamykaniu systemu wyświetla na chwilkę błąd z jakimś DLL-em w treści ale trwa to tak krótko, że nie daję rady przeczytać .

Poniżej log z ComboFix'a

Wielkie dzięki za pomoc ewrybady :slight_smile:


(Gutek) #7

Powinno być Ok