Problem z rozdzielczością na W7


(Sam Fisher) #1

Witam. Dopiero co przesiadłem się z Windowsa XP na Windowsa 7 a już widzę nie ciekawe problemy. Po ukazaniu się pulpitu zmieniłem rozdzielczość na największą jaką mój monitor obsługuje - 1280x1024. Po zmianie widzę okropny, denerwujący, czarny, poziomy pasek z lewej strony ekranu. Na początku myślałem że po prostu wystarczy przesunąć pulpit w ustawieniach monitora czy panelu sterowania Nvidii. Niestety, byłem w błędzie. Pasek nie chciał odpuścić do czasu zmniejszenia rozdzielczości do 1280x960>. Czy ktokolwiek z was miał kiedyś taki problem ? Dodam, że na Windowsie XP problem ani razu nie występował... Moja karta graficzna to GeForce 8600 GT, a monitor marki FuJitsu Simens. Wiem też, że nie obsługuje większej rozdzielczości niż 1280x1024 i odświeżania 60Hz.

Z góry dziękuje za odpowiedź :slight_smile:


(Adirucio96) #2

Sterowniki do karty graficznej ze strony Nvidii zainstalowane?


(Sam Fisher) #3

Tak, najnowsze - tj. 295.73, tak samo jak na XP.


(Łukash) #4

W panelu Nvidii > Dostosuj rozmiar i pozycje > ustaw > "Proporcje" i skalowanie na > Monitor.


(Sam Fisher) #5

Tak zrobiłem - niestety nadal to samo.


(Łukash) #6

Na monitorze wciśnij przycisk (jeżeli jest) auto / odpowiedzialny za wycentrowanie obrazu

Spróbuj też Pełny ekran - te paski siedzą w tych ustawieniach .


(Sam Fisher) #7

Ponowne wciśnięcie przycisku powodującego automatyczny powrót do ustawień fabrycznych pomógł ! Okropny czarny pasek przepadł :). Dziękuje jeszcze raz wszystkim za pomoc. :slight_smile: