Problem z rozdzielczością?


(Adrianek426) #1

Witam

Mam problem związany z monitorem ASUS VW192s. Kupiłem go jakieś pół roku temu podłączyłem, ustawiłem rozdzielczość i wszystko było ok aż do zeszłego tygodnia. Kiedy włączyłem komputer zobaczyłem ,że ikony i w ogóle cały ekran jest "rozciągnięty" myślałem że to sprawa rozdzielczości ale na jaką nie zmienię problem zostaje. Instalowałem też nowe sterowniki do karty graficznej. Bardzo zależy mi na rozwiązaniu tego problemu i z góry dziękuje za wszystkie odpowiedzi.

Pozdrawiam Adrian


(Technik Elektro) #2

przeinstaluj sterowniki do karty graficznej, używasz podłączenia przez d-sub czy dvi ??


(Adrianek426) #3

Nie mam pojęcia jakiego używam znajomy który zajmował sie zawsze moim komputerem wyjechał za granice jak wielu rodaków:P a stery już przeinstalowałem i nic;/


(Technik Elektro) #4

a w trybie awaryjnym ??


(Seba86mu) #5

adrian426 , jaką posiadasz kartę graficzną ?


(Adrianek426) #6

NVIDIA GeForce 6600GT :wink: Przypominam że wcześniej wszystko było ok;)


(Seba86mu) #7

Kombinowałeś coś ze sterownikami karty graficznej ?

Pobierz i zainstaluj ForceWare 66.93 (kliknij na >>Primary Download Site<< w okienku International , zaakceptuj licencję i pobierz).

Przed instalacją powyższego sterownika, odinstaluj najpierw poprzedni (START -> Panel sterowania -> Dodaj/Usuń programy -> NVIDIA DISPLAY /usuń/). Użyj również programu Driver Cleaner, aby odinstalować pozostałości po sterownikach.

Po instalacji powyższego sterownika i ponownym uruchomieniu komputera, zainstaluj koniecznie najnowsze biblioteki DirectX 9.0c (Instrukcja instalacji bibliotek DirectX 9.0c).


(Adrianek426) #8

Żadnej reakcji niestety. Problem nadal jest.


(Seba86mu) #9

Może to kwestia ustawień w menu OSD monitora ? Próbowałeś ?


(Adrianek426) #10

To nie jest związane również z ustawieniami w menu OSD;) Jest to panoramiczny monitor i może dlatego obraz jest rozciągnięty, tylko że wcześniej było normalnie.


(Technik Elektro) #11

a jesteś w stanie zrobić zdjęcie by zobrazować sytuację ??


(Kpc21) #12

Spójrz na foto:

E0928F07.gif

Złącze po lewej (białe) to DVI, a po prawej (ciemnoniebieskie) to D-SUB (nazywane też VGA). Zobacz pod jakie masz podpięty monitor.


(Adrianek426) #13

(Technik Elektro) #14

czyli monitor nie może korzystać z korzyści dvi (auto dopasowania do szerokości i wysokości ekranu) trzeba ustawić ręcznie w sterownikach :P.


(Adrianek426) #15

aaa a jak miej więcej to zrobić… w ogóle dzwoniłem do ASUS Polska i powiedzieli mi że powinienem mieć dost. rozdzielczość 1440 x 900;) a owej nie mam:P


(klopas) #16

76.44 to najlepsze stery pod 6600… (wiem bo sam miałem 8) )

miałem je i tam był 1440x900… nawet 1680x1050 więc coś masz ze sterami… chyba że nie potrafisz zmienić rozdzielczości?? (PPM na pulpit>Właściwości>Ustawienia i tam jest suwak)


(Adrianek426) #17

nadal nie mam dostępnej takiej rozdzielczości ani na tych 76,44 ani na innych;/ pzdr


(Adrianek426) #18

Dziękuje wszystkim za pomoc, uporałem się z problemem;) Pokombinowałem trochę ze sterownikami i ustawieniami ,znalazłem możliwość ręcznego wprowadzania rozdzielczości;) Pozdrawiam i jeszcze raz dzięki;)