Problem z rozjaśnieniem obrazu w AllPlayerem

(system) #1

Witam

Mam problem z ustawieniem jasności filmu-tzn. wcale się nie rozjaśnia w AllPlayerze(v3.2)…

(Michaelp128) #2

a na innym odtwarzaczu film działa normalnie, np. w WMP? i jest dobrze ustawiona ‘jasność’?

(Morphdreamer) #3

Możesz spróbować rozjaśnić obraz w trybie pełnoekranowym przy użyciu oprogramowania karty graficznej

(Asterisk) #4

Zapoznaj się proszę z tą stroną i zmień tytuł na

konkretny. Inaczej temat poleci do śmietnika.

(Lukaszk 89) #5

Lepiej używaj BestPlayer’a 2.

Odtwarzasz film->Wchodzisz w zakładkę suwaki i regulujesz sobie jasność.

Dodatkowo tak jak poprzednicy pisali, w ustawieniach graficznej,albo także na samym monitorze.

(system) #6

W BetPlayer 2 są suwaki ale u mnie nie rozjaśniają obrazu…Suwaki w ffdshow też nic nie dają…W ustawieniach NVIDIA wszystko się rozjaśnia tylko nie film…

W WMP się rozjaśniło ale nie idą napisy :frowning:

Ehh masakra :evil:

(Lukaszk 89) #7

Zainstaluj najnowsze stery(jeśli je masz to przeinstaluj).Użyj pomiędzy operacją->http://dobreprogramy.pl/index.php?dz=2&id=471&Driver+Cleaner+3.3.Zainstaluj też najnowszego Direct’a.A samym monitorem możesz przestawiać jasność?

(system) #8

Na monitorze mam na maxa…

(Morphdreamer) #9

“W ustawieniach NVIDIA wszystko się rozjaśnia tylko nie film.”

A na pewno zmieniałeś ustawienia trybu pełnoekranowego - wtedy “normalny” obraz NIE powinien być jaśniejszy.

(system) #10

Rozjaśniłem w ustawieniach nvidia :smiley:

Ale teraz przy włączaniu filmu obojętnie na jakim odtwarzaczu obraz automatycznie się powiększa- coś jak rozciągnięty fullscreen–i nie da się nic zrobić-tylko restart :frowning: