Problem z SATA


(Leszczu81) #1

Witam. Mam problem tego typu. Zakupiłem sobie dysk Samsung SP2504C 250GB SATA i nie moge zainstalować na niego XPeka. Posiadam płyte Epox 8RDA3+ PRO. Dysk jest widziany w biosie. Rozpoczyna się instalacja przechodzi do wyboru partycji, następnie wskazuje na którą partycje ma zainstalować system. Dokonuje wyboru i instalator kopiuje pliki. Dojdzie do końca, uruchamia ponownie komputer i...... No i wyskakuje BŁĄD ŁADOWANIA SYSTEMU OPERACYJNEGO. O co tu chodzi, juz opadają mi ręce. Z góry wielkie dzięki za wszelką pomoc.

Pozdrawiam.


(JNJN) #2

Może przy instalacji XP potrzebuje stery do kontrolera sata/raid.

http://forum.dobreprogramy.pl/viewtopic ... a0c81f3f69


(Leszczu81) #3

Już próbowałem z tymi sterownikami. F6 w trakcie instalacji, wybrałem jakie stery ma wrzucic tylko że przy kopiowaniu plików juz nie chce mi tych sterowników skopiowac z dyskietki. Tak jakby tam i ch nie było, a są napewno.


(JNJN) #4

Może nie te stery.

Płyta obsługuje sata I czy II,dysk sata I czy II,bo jeśli płyta obsługuje sata I,a dysk masz sata II,to jak dysk ma zworkę to przestaw w tryb zgodności z sata I.

Ustawienia biosu dla dysku sata systemowego - poczytaj:

http://forum.pclab.pl/index.php?showtop ... try1733362

Aktualizacja biosu płyty do najnowszego.

Zobacz jak tam napięcia zasilacza.


(Rastko1) #5

a co masz na dyskietce same pliki czy foldery a w nich pliki??


(Leszczu81) #6

Już po problemie. Wytrarczyło zaktualizować BIOS. Jeszcze raz wielkie dzięki. Pozdrawiam.