Problem z sempronem 2200+


(Pkwasniak) #1

Witam.

(ostrzegam, że nie jestm zbyt zaawansowanym użytkownikiem komputerow;)

Mam problem z sempronem 2200+. Otóż zamiast miec czestotliwosc taktowania 1500mhz on ma 900 mhz. Przetaktowalem go troche na 1100 mhz. Ale wiecej sie nie dalo bo sie komp wieszal. Mam 512 mb ramu, radeona 9250 i plyte glowna asrock-a K-7 upgrade 600.

Jeśli ktoś wei co zrobic zeby osiagnac 1500 mhz, to bardzo prosze o pomoc. Bede naprawde bardzo bardzo bardzo wdzieczny.

Z góry dzięki.

cześć.


(maxplayer) #2

Może to być problem BIOSa.

Jako że jesteś mało zaawansowany poproś kogoś żeby wgrał Ci najnowszegi BIOSa do twojej płyty głównej.

To powinno pomóc, przynajmniej u mojego kuzyna w podobnej sytuacji pomogło.


(system) #3

Powinno byc FSB 166 a mnoznik 9 upgrade biosu raczej nie potrzebny ta plyta bez problemu wykrywa Semprona raczej trzeba przestawic zworki na plycie glownej zobacz w instruckcji od plyty glownej jak ustawic zworki aby bylo FSB 166


(JNJN) #4

Bo teraz masz ustawione FSB 100 czyli 9 x 100 = 900

Zobacz w biosie lub zworki na płycie głównej i przestaw FSB procka na 166.

Czyli ma być mnożnik 9 x FSB 166 = 1500

Posiłkuj się książką do płyty głównej jak przestawić FSB procka.


(Pkwasniak) #5

No wlasnie zmienialem fsb, ale tylko na 133 i juz wlasnie przy 133 zaczynal sie wieszac i wogole sie zacinal przy wczytywaniu windowsa! !!

Ale czy nie bedzie sie wieszal jesli ustawie fsb 166, jesli wieszal sie przy 133??? (przestawialem w biosie).


(JNJN) #6

Łatwiej zmienić FSB w biosie,jeśli chodzi o zworki musisz mieć dokładny opis jak je przestawić.

Sprawdź wszystko ma być mnożnik 9 i FSB 166.

Weż również wyjmij baterię z płyty gdzieś na 30 minut (kabel zasilania 230V wyjęty z zasilacza kompa),włóż baterię wejdż do biosu ustaw datę i godzinę i parametry procka,zapisz bios Save i zobacz.

Jakie parametry ma Twoja pamięć.

Może trzeba zrobić aktualizację biosu płyty do najnowszego.


(St Szer) #7

czemu włąsnie 9, prosze o wytłumaczenie bardzo bede wdzieczny


(JNJN) #8

Dlaczego mnożnik x 9 - pytanie do producenta procka.

Tak wynika z podanej specyfikacji procka.

http://sklep.benchmark.pl/pelny_13150.html


(Pkwasniak) #9

przeczytalem instrukcje do plyty glownej. Co prawda po angielsku ale jakos sie zczailem o co chodzi. I tam bylo napisane, że zworki zmieniające fsb można przestawiać na: 200, 233, 266, itd. Czy to są odpowiedniki 100, 133, 166??? Czy jesli przestawie ze 200 na 266 to bedzie tak jak ze 100 na 166??? Nic sie nie stanie? bo nie chcialbym spalic procka :wink:

A skąd mogę sciagnąc bios do mojej plyty? (model: asrock K-7 upgrade 600) ???


(JNJN) #10

Bios zostaw w spokoju na razie.

Ten procek powinien spokojnie pójść.

Czytaj tą instrukcje dokładnie - FSB procka powinno się dać ustawić z poziomu biosa na 166.

Poczytaj jak ta opcja w biosie może się nazywać - różnie w różnych biosach.

http://bios.webd.pl/Konfiguracja-opcji- … P-330.html

I nie rób nic czego nie jesteś pewien - weź kogoś kto kuma w czym rzecz lub podejdź z instrukcją płyty do serwisu to Ci wytłumaczą w czym problem.


(system) #11

Znajdz zworki na plycie i ustaw je tak

http://img346.imageshack.us/my.php?imag … tuu6ky.jpg

FSB Sel 0 zworka na 2-3

FSB Sel 1 bez zworki

FSB Sel 2 zworka 1-2 to masz foto http://img193.imageshack.us/my.php?imag … uu24eu.jpg to sa te niebieskie zworki

w biosie wejdz na zakladke advance

i zobacz czy masz Cpu host frequncy na auto

jesli masz tak i zworki dobrze to musi byc oki

jak juz cos to jest 200, 266, 333, 400 a odpowiedniki to 100,133,166,200


(Pkwasniak) #12

Dzieki “Husar”.

Zrobilem tak jak radziles i wszystko jest OK. Narescie mam Semprona 1500 mhz, a nie 900 mhz :))

Niedawno się zarejetrowalem na forum i nie zabardzo wiem jak sie po nim poruszac, dlatego mam pytanie…: Jak mam dac ci pochwalę??? bo wiem ze cos takiego jest, ale nie wiem jak do tego dojsc :wink:

Jeszcze raz dzieki.

Nara.