Problem z siecią po usunięciu wirusów/trojanów


(system) #1

Laptop po usunięciu różnych wirusów przy pomocy ESS niby ok, jednak nie można uruchomić sieci. W menadżerze urządzeń wszystkie karty sieciowe z wykrzyknikiem i komunikatem, że system nie może załadować sterowników dla tych urządzeń. Próby reinstalacji sterowników - bez powodzenia.

Proszę o pomoc, diagnozę. W załączeniu log z OTL, po uruchomieniu GMERA pojawia się BSOD.

http://www.wklej.org/id/379786/


([i]DAEMON) #2

Dla każdego z nich w właściwościach daj Odinstaluj sterownik a następnie zainstaluj ponownie.

W Custom Scans/Fixes wklej:

:OTL

DRV - [2010-05-22 16:07:07 | 000,000,000 | ---- | M] () [Kernel | Boot | Stopped] -- C:\WINDOWS\System32\drivers\bwdfym.sys -- (bwdfym)

DRV - [2010-04-22 08:41:29 | 000,018,944 | -H-- | M] () [Kernel | On_Demand | Stopped] -- C:\WINDOWS\system32\drivers\protect.sys -- (protect)

O4 - HKLM..\Run: [Cpqset] C:\Program Files\HPQ\Default Settings\cpqset.exe File not found

O4 - HKLM..\Run: [mmcf] File not found

O4 - HKLM..\Run: [SynTPEnh] C:\Program Files\Synaptics\SynTP\SynTPEnh.exe File not found

O4 - HKLM..\Run: [SynTPLpr] C:\Program Files\Synaptics\SynTP\SynTPLpr.exe File not found

O4 - HKU\S-1-5-21-2025429265-1336601894-725345543-1003..\Run: [12CFG214-K641-12SF-N85P] C:\RECYCLER\S-1-5-21-0243936033-3052116371-381863308-1811\vsbntlo.exe File not found

O4 - HKU\S-1-5-21-2025429265-1336601894-725345543-1003..\Run: [reader_s] C:\Documents and Settings\bielawski\reader_s.exe File not found

O4 - HKU\S-1-5-21-2025429265-1336601894-725345543-1003..\Run: [syncman] c:\documents and settings\bielawski\wuaucldt.exe File not found

O4 - HKU\S-1-5-21-2025429265-1336601894-725345543-1003..\Run: [userini] C:\WINDOWS\System32\userini.exe File not found

O6 - HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer\Run: yj3h = C:\DOCUME~1\BIELAW~1\LOCALS~1\Temp\ws6e.exe File not found

O6 - HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer\Run: userini = C:\WINDOWS\system32\userini.exe File not found

O20 - HKLM Winlogon: UserInit - (C:\Documents and Settings\bielawski\gvptqw.exe \s) - File not found

O20 - HKLM Winlogon: TaskMan - (C:\RECYCLER\S-1-5-21-0414151475-5303412109-422205887-8336\mgrls32.exe) - C:\RECYCLER\S-1-5-21-0414151475-5303412109-422205887-8336\mgrls32.exe File not found

O20 - HKU\S-1-5-21-2025429265-1336601894-725345543-1003 Winlogon: Shell - (C:\RECYCLER\S-1-5-21-0414151475-5303412109-422205887-8336\mgrls32.exe) - C:\RECYCLER\S-1-5-21-0414151475-5303412109-422205887-8336\mgrls32.exe File not found

O20 - HKU\S-1-5-21-2025429265-1336601894-725345543-1003 Winlogon: Shell - (C:\Documents and Settings\bielawski\Application Data\ahrg.exe) - C:\Documents and Settings\bielawski\Application Data\ahrg.exe File not found

O20 - HKU\S-1-5-21-2025429265-1336601894-725345543-1003 Winlogon: Shell - (C:\Documents and Settings\bielawski\csrss.exe) - C:\Documents and Settings\bielawski\csrss.exe File not found

O33 - MountPoints2\{12dea1fc-ab80-11de-a4d3-00c09f9fec01}\Shell\AutoRun\command - "" = F:\TWINS\\jutroivece.exe -- File not found

O33 - MountPoints2\{12dea1fc-ab80-11de-a4d3-00c09f9fec01}\Shell\open\command - "" = F:\TWINS\\jutroivece.exe -- File not found

O33 - MountPoints2\{5098e666-3392-11df-a542-00c09f9fec01}\Shell\AutoRun\command - "" = F:\TWINS\\jutroivece.exe -- File not found

O33 - MountPoints2\{5098e666-3392-11df-a542-00c09f9fec01}\Shell\open\command - "" = F:\TWINS\\jutroivece.exe -- File not found

O33 - MountPoints2\{cf448208-ac6f-11df-a558-9421bb6d280c}\Shell\Option1\Command - "" = F:\HBCD\Wintools\Autorun.exe -- File not found


:Commands

[emptytemp]

[emptyflash]

Dla dokładności przeskanuj system MalwareBytes i użyj CCleaner. Log z MalwareBytes (jeżeli coś wykryje) wklej na forum.


(system) #3

Log z działania Mawerbytes'a w linku poniżej:

http://www.wklej.org/id/379965/

Niestety po usunięciu kart sieciowych (Ethernet i bezprzewodowej) i ponownym zainstalowaniu nadal wykrzyknik przy tych urządzeniach i status: system nie może załadować sterowników dla tych urządzeń.

Czyli nadal sieć jest niedostępna :frowning:

Czy można coś z tym zrobić, czy jedynie reinstalacja?