Problem z siecia po zainstalowaniu service paCK 2


(Murnau) #1

wiec po zainstalowaniu sp2 nie dziala explorer ale dzialaja programy ktore lacza sie z internetem (akuku, winamp) , wylaczalem zapore nic nie pomaga...

polaczenie z update em jest nie mozliwe bo nie dziala explorer

:frowning: a na dodatek nie mam dostepu do sieci lokalnej ktora byla dostepna przed zainstalowaniem sp2

jakies pomysly ???

bede wdzieczny i niech moc bedzie z wami


(Duch) #2

odinstaluj Service Pack 2 :lol:


(lazikar) #3

Nie dzia艂a to znaczy w jaki spos贸b si臋 zachowuje?? Nie masz innego firewalla??


(Murnau) #4

no wiec wyswietla sie ze nie moze znalezc serwqera a lokalne otoczenie sieciowe pokazuje ze nie mam uprawnien od administratora


(Trebron) #5

Zmniejsz zabezpieczenia Firewall'a w Centrum Zabezpiecze艅. S膮 ta trzy opcje (blokuj wszystko, przepuszczaj wszystko, blokuj z wyj膮tkami) Polecam t膮 ostatni膮. A je艣li u偶ywasz innego firewall'a, to ten windowsowski wy艂膮cz zupe艂nie :smiley:


(lazikar) #6

Wejdz w panel sterowania i skonfiguruj po艂膮czenie internetowe jeszcze raz. Opcje Konfiguruj lub zmie艅 moje po艂膮czenie internetowe. Wy艂膮cz te偶 wszystkie zapory. Wejdz w opcje internetowe>>Zabezpieczenia>> Kliknij Poziom domy艣lny. :smiley:


(Aladar) #7

Sprawdz czy masz dobrze wpisane IP , DNS-y Maske podsieci i Brama domyslna


(Marsmo) #8

Opr贸cz tego, co napisa艂 Trebron o konfiguracji zabezpiecze艅 - musisz wiedzie膰, 偶e firewall czasami sam nie odkrywa poprawnie wszystkich aplikacji i port贸w do nich.

Trzeba wtedy z poziomu Panelu Sterowania r臋cznie doda膰 aplikacje do listy wyj膮tk贸w firewalla, jak r贸wnie偶 odpowiednio otworzy膰 i skonfigurowa膰 porty! Je偶eli programu nie ma na li艣cie, korzystamy z opcji przeszukiwania pliku na dysku. By膰 mo偶e Tw贸j firewall nie wykry艂 samoistnie sieci lokalnej (serwera) i b臋dziesz musia艂 j膮 wprowadzi膰, jak r贸wnie偶 odblokowa膰 numer portu.

Jak i co dok艂adnie zrobi膰 poczytaj tu:

http://xp.net.pl/art/xpsp2_porady.html