Problem z siecia?


(Cudak11480) #1

Witam :slight_smile:

Mam pytanko odnośnie mojej sieci tzn. mieszkam w akademiku i gram w dość popularną grę Lineage :slight_smile: nigdy nie miałem kłopotów z nią tzn. włączyłem i grałem :slight_smile: aż nagle od pewnego czasu jak sie zaloguje do gry to po jakimś czasie dostaje "disconnect" nie można grać bo średnio jest on co 15 min :frowning: Czyja to wina ? Aha chciałbym jeszcze dodać ze bylem w domu przez okres 2 tyg. i grając w domu na neostradzie wszystko bylo OK przyjechałem do akademika i "disconnect" co kilkanaście minut. Zaznaczę że wcześnie bardzo dobrze sie grało w akademiku. Czy to może być jakiś wirus ? albo administrator zrobił coś że mnie wywala po pewnym czasie ? Mogę to sobie jakoś sam sprawdzić ? Czy muszę sie wybrać do administratora sieci ?

Nie wiem co robić z góry dzięki za pomoc jeśli nie trafiłem z tematem to proszę o przeniesienie :wink:

Pozdrawiam


(Irabuntu) #2

Na początek proponuję zapytać admina i przeskanować kompa pod kątem syfu...


(Cudak11480) #3

Jeśli chodzi o "syf" to skanowałem kilkoma antvirusami i całe szczęście nic, no i tam wieloma programami które usuwają "niby" te robaki dużo nie było tego sam się zdziwiłem :wink:

Idę właśnie do admina :slight_smile:


(Agatonster) #4

cudak11480

Proszę poprawić pisownię zarówno w temacie, jak i w opisie problemu.

W celu edycji swojego posta proszę skorzystać z przycisku icon_edit.gif


(Cudak11480) #5

Witam :slight_smile:

Przepraszam za błędy już poprawiłem je. Naprawdę nikt nie wie co może być przyczyną mojego częstego "discconect'a" ?

A mogę tutaj zamieścić loga z HijackThis ? Może mi ktoś go sprawdzić może mam coś co przerywa mi połączenie.

Z tego co się dowiedziałem to chyba jednak jest to problem związany z siecią, ale loga wklejam:

Pozdrawiam :slight_smile: