Problem z siecia


(Kirek) #1

Witam mam problem z moja małą siecią domową, która działała i nagle jej się odechciało. Dwa kompy na jednym oprogramowanie XP pro....... A na drugim win98se i oba są do siebie podłączone bezpośrednio kablem sieciowym do kart sieciowych. Niestety, ale przestali się na wzajem widzieć. Bardzo proszę o jakieś sugestie. :frowning:


(pysiu) #2

sprawdż ustawienia czy sie nie wykasowały nastepnie wkażdym kompie puść pinga 127.0.0.1 tym sprawdzisz czy karta jest sprawna nastepnie sprawdż czy kable są włozone jakjuz wszystko sprawdzisz to wyrzuć sterowniki w systemie 98 i zainstaluj od nowa .


(Sloter) #3

http://forum.tweak.pl/viewtopic.php?p=916996

wydaje mi się, że tu powinieneś znaleść odpowiedź.

Jak nie to się odezwij, będziemy myśleć :smiley:


(Adarek) #4

Sprawdz w - połączenie sieciowe - właściwośći- jest funkcja napraw.

Jest też utwórz nowe połączenie i konfiguruj sieć - może coś tam sie poprzestawiało.

Obok masz - rozwiązywanie porblemów z siecią.

To na kompie z XP.


(Golden Finger) #5

Otwórz Windows Explorer np. w XP i wpisz w okienku Adres np. `92.168.1.10 (backslahe są istotne!)

Oczywiście adres IP taki jaki ma twój komp z WIN98

To samo możesz zrobić w WIN98

Możesz jeszcze użyć polecenie ping z wiersza poleceń (dla XP)

Start-Uruchom- cmd

wpisujesz np.: ping 192.168.1.10

Pod WIN98 uruchom Tryb-Dos i to samo polecenie z IP drugiego komputera.

Pozdrawiam :okulary:


(Neone1) #6

samej sie odechciało :smiley: moze masz duchy w domu :slight_smile: oczywiscie zartuje!

Sprawdz ip,brame,maske,kable, moze gdzies cos namieszales !!


(Kirek) #7

Witam ponownie a wiec jednak byla to wina karty sieciowej.Wymiana pomogla dzieki wszystkim za pomoc. :smiley: