Problem z Silent Runners - nie chce się uruchomić?


(Macio117) #1

Witam,

Czemu nie chce mi się uruchomić Silent Runners?


(Hazovski) #2

Trzeba poczekać na pracę w tle. (jeśli o to chodzi).


(Krzychuu) #3

The neo pewnie masz wyłączoną obsługe skryptów. Pobierasz wtedy program noscript i ustaw na enable.


(Agatonster) #4

Być może używasz xp-AntiSpy ?

jest tam opcja " Deaktywuj scripting Host - Silent Runners jest skryptem - z zaznaczoną wyżej funkcją nie uruchomisz Silenta...


(Macio117) #5

To nie o to chodzi...

Możesz podać link?


(Krzychuu) #6

Oczywiście.

To chyba to, a jak nie to pisz jeszcze raz:

:!: http://www.majorgeeks.com/NoScript_d5314.html


(Macio117) #7

Sorry krzychu13 za głupie pytanie ale czym mam to otworzyć?


(adam9870) #8

The neo - Proszę podaj czy pojawia się jakiś błąd podczas jego uruchamiania, a jeśli tak to jaki konkretnie.

Problemów z Silentem może być wiele więc raczej nie ma co się bawić w zgadywane bez konkretnego opisu problemu.

TUTAJ oraz TUTAJ są podane rozwiązania wielu możliwych problemów więc najpierw proponuję poczytać...

Narzędzia noscript, do którego link podał krzychu13 należy użyć wtedy kiedy pojawia się komunikat "

Dostęp do hosta skryptów jest zablokowany". Narzędzie pobiera się => uruchamia => zmienia znaczki z disable na enable.


(Macio117) #9

Nie pojawia się.

Pokazuje mi się okienko czarne (ms-dos) i od razu mi się wyłącza:(

A co do noscript to możesz mi podać instrukcję jak to mam otworzyć czy coś podobnego?