Problem z sshnas21.dll


(Fantazmat7) #1

Witam,

Podczas uruchamiania systemu wyświetla mi się okna z napisem:

wystąpił problem podczas ładowania pliku

C:\Windows\system32\sshnas21.dll

Nie można odnaleźć określonego modułu

Oto log otrzymany z programu OTL:

http://www.wklej.org/id/571298/

extras

http://www.wklej.org/id/571302/

proszę o pomoc, z góry dzięki 8)


(Spandau) #2

W okno Własne opcje skanowania / skrypt w OTL wklej:

Klikasz na Wykonaj skrypt. Zgadzasz się na restart komputera. Log z usuwania na forum

Następnie ponownie uruchamiasz OTL klikasz raz jeszcze Skanuj i dajesz nowy log na forum Czyli dwa logi jeden z usuwania drugi z nowego skanowania po usuwaniu.


(Fantazmat7) #3

Zrobiłem tak i oto logi:

http://wklej.to/HzQ94

extras: http://wklej.to/ICOVZ

Bezpośrednio po usuwaniu nie pojawił mi się log, musiałem zrobić skanowanie, jestem nieco laikiem w tych sprawach.


(Spandau) #4

Proszę powtórzyć usuwanie bo nic się nie usunęło Czy skopiowałeś skrypt do OTL poczynając od :OTL tak masz zrobić


(Fantazmat7) #5

Zrobiłem tak ponownie, system się zaciął, lecz po ponownym uruchomieniu komunikat o błędzie już się nie pojawia.

Logi ze skanowania:

http://www.wklej.org/id/572568/

extras http://www.wklej.org/id/572571/


(Spandau) #6

Odinstaluj Ask Toolbar

Uruchom OTL klikasz Sprzątanie

Wykonaj pełne skanowanie Malwarebytes http://www.dobreprogramy.pl/Malwarebyte ... 13117.html Jak program coś znajdzie pokaż

Aktualizacja systemu SP1, SP2 oraz IE 9


(Fantazmat7) #7

Uczyniłem tak, znalazło kilka zainfekowanych obiektów

oto log:

http://www.wklej.org/id/574858/

jest opcja aby je usunąć. Zrobić tak?


(Spandau) #8

Tak


(Fantazmat7) #9

Dziękuję za pomoc :smiley: