Problem z sterownikami


(Agdula15) #1

witam . mam powazny problem z którym borykam sie kilka godzin . otóż musz naprawic komputer na którym wcześniej byla vista( zainstalować xp ) . na początku pojawil się problem z dyskiem - instalator nie widział dysku . póżniej po zmienieniu ustawien w biosie a dokładnie tych : jmicron raid controller (do wyboru ahci raid i ide ), sata cotroller ( enabled i dienabled ) i sata contl. mode ( raid albo ide ) intalator xp zobaczył dysk . po zainstalowaniu wind. xp zabrałem sie do instalacji sterowników . po zainstalowaniu obojętnie którego sterownika od płyty gł . windows nie odpalał . jakiś bład z dyskiem . na koniec dodam ze instalowałem xp sp3 , dysk - samsung sata . myśle że głównie chodzi o ustawienia w biosie … bardzo prosze o pomoc i z góy dzieki . móglły ktoś mi krok po kroku wjaśnić jak to zrobić o ile to możliwe

teraz system odpala mi tylko przy ustawieniach : jmicron raid controller - ahci , sata cont. -enabled, sata c. mode -ide

w tym problem że nie widzi napędu


(luzik84) #2

WITAM SERDECZNIE

Oto ustawienia w biose ,niestety po ustawieniu konieczny reinstal windowsa

micron raid controller (do wyboru ide )

sata cotroller ( enabled )

sata contl. mode ( ide )

Pozdrowienia i miłego użytkowania Xp :slight_smile:


(Piotr Kluzowicz) #3

Proponuję skan i zerowanie dysku za pomocą MHDD 4.6. Znajdziesz go w necie. Tutaj instrukcja: http://forum.pclab.pl/topic/256595-Tuto … yciu-MHDD/


(Monczkin) #4

agdula15 , nazwij proszę temat konkretnie, bez zbędnych problemów w nazwie. Inaczej wyciągnę konsekwencje. Przeczytaj proszę, ten temat viewtopic.php?f=16&t=394978