Problem z svchost.exe i rozłączaniem neta


(Maciejek654) #1

Witam mam problem, a mianowicie w ostatnim czasie (tj ok 2-3 tygodni) komputer dostał dziwnych objawów :frowning: :frowning: przede wszystkim chodzi mi tu o powiększoną ilość procesów "svchost.exe" w menedżerze urządzeń jest ich około 7-8 oraz rozłączającego sie internetu mniej wiecej 4-5 razy dziennie. Rozłączanie internetu trwa mniej wiecej 5 sekund i automatycznie internet sam się włącza. Myślałem, że to wina dostawcy, ale doszedłem do wniosku, że to nie to, ponieważ spokoju nie daje mi ta duża ilość procesów i to, że komputer bardzo dużo pobiera pamięci, a także zużywa prawie 100% procesora. Mam nadzieje na zainteresowanie tematem i proszę o pomoc :slight_smile: Z góry dziękuję. Do postu dokładam link do logów z Hijackthis : http://wklej.org/id/785121/


(Spandau) #2

Nikt Ci nie odpowie ponieważ tutaj logów HJT już się nie sprawdza. Obowiązkowe są przynajmniej raporty OTL instrukcja analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html#p3059741


(Maciejek654) #3

Udało mi sie zrobic skan logów za pomocą RSIT . link do info.txt : http://wklej.org/id/785274/ oraz do log : http://wklej.org/id/785277/


(Acorus) #4

Przeskanuj progr.Malwarebytes Anti-Malware http://www.malwarebytes.org/products/malwarebytes_free

Przed skanowaniem wykonaj RĘCZNĄ AKTUALIZACJĘ BAZY SYGNATUR WIRUSÓW Malwarebytesa "Uruchom Malwarebytes, przejdź do zakładki Aktualizacja, Sprawdź aktualizacje."

Użyj AdwCleaner http://general-changelog-team.fr/outils/289-adwcleaner z funkcji Delete

Pokaż logi z OTL analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html


(Maciejek654) #5

Zrobiłem tak jak napisane było wyżej, ale nie moge zrobić logów z OTL po 20 s sam mi się wyłącza...


(Acorus) #6

Spróbuj w trybie awaryjnym.