Problem z svchost


(Dydek87) #1

Witam.

Mój problem jest taki.

Brat (po raz już kolejny,tyle że poprzednim razem był to pendrive) podłączył mp4 kumpla które najwidoczniej jest zainfekowane-start z autoruna i pliki lądujące na moim dysku,objawy-blokada eksploratora windows w postaci wyświetlania niewidocznych plików dysku c czyli normalka,oprócz tego utworzyły się dodatkowe pliki-jeden z nich svchost w folderze windows (prawdziwy svchost oczywiście powinien znajdować się w system32), co jakiś czas dziwne czytanie napędu fdd. Oczywiście zapuściłem combofixa (który w poprzednich przypadkach radził sobie perfekcyjnie-usunął co trzeba,sądziłem że i tym razem wszystko będzie ok),sprawdzanie kompa ad-aware,spybot,anti-malware,czyszczenie rejestru ccleanerem,sprawdzenie dysków antywirem (gdaty-który nic nie znalazł). Po restarcie wyskakują mi oto te errory,zawartości dysku c z niewidocznych plików nadal nie mogę zobaczyć,uruchamianie msconfig nie działa (windows nie może znaleźć pliku msconfig itd.)

Ostatni log combofixa (niestety tego kiedy usuwane były pliki nie mam :/):

http://wklejto.pl/19046

Z góry dziękuję za wszelką pomoc.


(huber2t) #2

Pokaz log z ukośnikami


(Dydek87) #3

To znaczy?


(Leon$) #4

Wyłącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

Otwórz notatnik i wklej

zapisz jako CFScript.txt (zapisz by ikonka CFScript.txt była obok ikonki ComboFix.exe) >> Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe

http://img.wklej.org/images/88953CFScri ... iemoes.gif

Powinno rozpocząć się usuwanie

Potem log z usuwania Combofix

:slight_smile:


(Dydek87) #5

Zastosowałem się do Twoich porad, sęk w tym że plik został wcześniej usunięty przez combofixa, niepokojące errory udało się jednak wyeliminować poprzez naprawienie wpisu F3 - REG:win.ini: load=C:\WINNT\svchost.exe w HijackThis. Teraz wszystko działa jak należy oprócz msconfig, który nadal się nie odpala, plik musiał zostać w jakiś sposób wyrzucony, w jaki tego nie wiem. Autostart kontroluje poprzez CCleaner'a więc jak na razie problemu większego nie ma. Dzięki za poświęcony czas.


(Leon$) #6

Potem log z usuwania Combofix

:slight_smile:


(Dydek87) #7

http://wklejto.pl/19051


(Leon$) #8

Log czysty

Pobierz CCleaner http://www.filehippo.com/download_ccleaner/

przeskanuj nim i wyczyść rejestr.

zrób optymalizacje uruchamiania

http://cybertrash.netarteria.pl/cyber/i ... 378.0.html

usuń ręcznie folder C: \Qoobox usuń instalkę Combofix z dysku.

Wyłącz I włącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

przeskanuj obszar Mój komputer http://www.kaspersky.pl/virusscanner.html gdy będą wirusy pokaż raport

:slight_smile:


(JNJN) #9

Proszę zmienić temat na konkretny, opcja EDYTUJ i popraw.JNJN