Problem z syfem


(Mopik100) #1

witam... zauważyłem w dodaj/usuń programy jakieś dziwne aplikacje których się nie da usunąć.. są to ikonki instalatrów jakichś programów, których nigdy nie instalowałem... jest ich około 10.. bardzo mnie to denerwuje.. jak się tego dziadostwa pozbyć ? może log z hijackthisa sie przyda:

Logfile of HijackThis v1.99.1

Scan saved at 20:41:56, on 2006-05-18

Platform: Windows XP (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 (6.00.2600.0000)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\System32\Ati2evxx.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\system32\Ati2evxx.exe

C:\WINDOWS\Explorer.EXE

C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

C:\Program Files\Alwil Software\Avast4\ashServ.exe

C:\Program Files\Common Files\Symantec Shared\SNDSrvc.exe

C:\WINDOWS\System32\svchost.exe

C:\Program Files\Alwil Software\Avast4\ashWebSv.exe

C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe

C:\Program Files\Mozilla Firefox\firefox.exe

C:\Documents and Settings\Lorens\Pulpit\HijackThis.exe


R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = 

O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

O4 - HKLM\..\Run: [AtiPTA] atiptaxx.exe

O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\System32\Ati2evxx.exe

O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe

O23 - Service: avast! Antivirus - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashServ.exe

O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)

O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)

O23 - Service: Symantec Network Drivers Service (SNDSrvc) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\SNDSrvc.exe

(Bbieniol) #2

Log jest czysty :slight_smile:

Proponuje zainatalować SP2 :slight_smile:

Przeczyść rejestr (polecam do tego RegCleaner 4.3.0.780) :slight_smile:


(Mopik100) #3

nazwy tego syfu to : 1400, 1400_Help, 1400Trb, AiO_Scan, AiOSoftware, BufferChm, Destinations, Director, Fax, ProductContext, QFolder, Readme, Scan, ScannerCopy, TrayApp, Unload ---------------> tych rzeczy nigdy nie instalowałem i nie wiem skąd się wzięły


(Mayster X) #4

Przeskanuj Ewido


(Kuz5) #5

Jak przez Dodaj/Usuń nie mozesz ich usunąć to spróbuj np. za pomocą narzedzia jv16 PowerTools

Możesz pokazać screena z Dodaj/Usun


(Mopik100) #6

moge dać screena ale nie wiem jak... narazie skanuje ewido... hmmm tym jv16 power tools próbowałem wyszukać te instalatory i nic nie było...


(Bbieniol) #7

Poradnik - jak wstawić fotografię i zrobić zrzut pulpitu


(Kuz5) #8

Tak na szybkiego

Otwierasz Dodaj/Usuń klikasz na klawiaturze Print Screen , nastepnie odpalasz Painta klikasz kombinacje Ctrl+V , zapisujesz obrazek na pulpicie

Odpalasz strone http://imageshack.us/ klikasz podglad wybierasz wcześniej zapisany na pulpicie plik i klikasz host it , zostanie wygenerowany link który wklejasz na forum

Chodzi mi byś to odinstalował za pomoca jakiegoś narzedzia

Np.

HijackThisem i wbudowanym narzedziem Open Uninstal Manager

hijac1kj.jpg

Lub jv16 power tools

jpt1jp.jpg

Chyba ze ja czegoś tu nie rozumiem ??


(Mopik100) #9

zrobiłem tak ja pokazałeś na rysunkaach i w hijachthise i regcleanerze niestety nie ma takich aplikacji...

Złączono Posta : 18.05.2006 (Czw) 21:50

1 zdjęcie capture15dw.jpg

2 zdjęcie

capture29lm.jpg


(Kuz5) #10

Spróbuj Remove

remover3ow.th.jpg


(Mopik100) #11

poosuwałem tym remove kilka rzeczy, ale nie o których mowa.. ciężka sprawa:/ naprawdę denerwują mnie te instalatory:/ :frowning: dzieki wszystkim za pomoc i fatge


(Mayster X) #12

może :

:arrow: http://dobreprogramy.pl/index.php?dz=2&id=149&t=29


(Mopik100) #13

Add Remove też nie znalazł tych instalatorów :confused: