Problem z tabletem


(Kris Pl) #1

no wiec wczoraj stalem sie wlascicielem tableta Wacom voltio 2 A6. podlaczylem.. wszystko dzialalo sprawnie.. porysowalem troche, wszystko ok. wylacyzlem kompa - poszedlem spac. rano wstaje.. wlaczam kompa wszystko ok oprocz tego ze dioda na tablecie (ta pomaranczowa) sie nie pali. wiec odsunelem jednostke centralna i go podlaczylem.. jak podlaczylem to dioda sie swiecila, ale i tak nie dzialal. za to przestala dzialac mysz. po tysiacu probach ze zmienianiem kabli myszka nadal nie dziala i tablet tez. podlaczylem stara myszke i jakos tam dziala.. ale nie wiem co z tym tabletem. windows pisze ze urzadzenie podlaczone pod usb ma awarie ale nie mozna okreslic jakie to urzadzenie jest... "urzadzenie nieznane". a wczoraj jeszcze dzialalo :expressionless: moze to cos z kablem ale z wejsciami usb napewno nie bo do obu podlaczalem neostrade i dziala.. a tablet nie. i teraz przed chwila znow dioda zgasla :[.

btw jak wlaczam program konfiguracyjny to pisze ze nie wykryto tabletu, jak ruszam rysikiem to kursor sie nie rusza :<


(JNJN) #2

Proszę używać polskich znaków,opcja zmień i popraw.

Przeinstaluj oprogramowanie urządzenia,czyli urządzenie odłączone od portu USB,odinstaluj wszystko,restart kompa i zainstaluj ponownie i zobacz.

lub

odinstaluj oprogramowanie myszy i tabletu jak masz zainstalowane,restart kompa i przeinstaluj porty USB jak w linku.

http://forum.dobreprogramy.pl/viewtopic.php?t=101306


(Kris Pl) #3

nic to nie daje, nadal nie wykrywa


(Z35ikr) #4

może głupie, ale...........

próbowałeś pod wszystkie porty USB?

niektóre "zabawki" nie lubią prortów z monitorów czy przednich panelów....

i a kumpla próbowałeś?