Problem z taktowaniem pamięci


(jaru_r) #1

Witam!

Niedawno modernizowałem trochę komputer i zmieniłem płytę główną oraz procesor i zasilacz. Pamięć, ze względów finansowych zostawiłem. W poprzedniej konfiguracji pamięć działała z prędkością 75MHz, natomiast teraz działa z prędkością 133MHz.

Problem jest taki, że komputer potrafi się zawiesić 2 lub 3 razy w tygodniu w przypadkowym momencie (czasem nawet nie ma uruchomionych żadnych aplikacji). Kości pamięci są 3 po 128MB i katowałem je już MemTestem, ale nie wykazał żadnych błędów. Sprawdziłem parametry programem Everest i zauważyłem, że taktowanie jednej kości (środkowej) różni się od taktowania reszty elementów, mimo, że w BIOSie ustawione jest tak samo dla wszystkich.

ev01bf0.jpg

Wydaje mi się, że z zasilaniem jest raczej wszystko w porządku:

ev02uz5.jpg

Mam pytanie, czy to może być faktycznie wina tej kości pamięci i czy da się coś z tym zrobić, a jeśli tak, to co?

Jeśli w grę wchodzi wymiana pamięci, to przy tym sprzęcie jest to już chyba nieopłacalne i lepiej za jakiś czas wymienić przynajmniej płytę i pamięci na DDR.


(Michal Kolatek) #2

Pojedynczo?

Skasuj bios, lub ustaw ręcznie.

Jaki masz zasilacz?

Różne moduły (jedna chyba no-name, może się gryzą), płyta używana może kondensatory są uszkodzone.

Lepiej na coś z DdR2, na DDR nie ma sensu.


(jaru_r) #3

Pamięci testowałem najpierw pojedynczo a potem wszystkie razem.

BIOS też resetowałem i próbowałem różnych ustawień.

też myślę, że mogą nie współpracować zbyt dobrze

Tu musiałbym już wymienić "wszystko", czyli płytę, procesor i pamięć, bo chyba nie ma płyt z DDR2 pod procesor z Socket A. No, ale kiedyś i tak trzeba będzie :wink: