Problem z trojanami i wyskakujące strony


(Jawa78) #1

Witam.

Od wczoraj mam poważny problem. Po zainstalowaniu Trojan Removera zassanego z torrentów, Avast wykrył trojana o nazwie Trojan-gen. Usunąłem go i przeskanowałem system Ad-Awarem i ponownie został wykryty trojan Benload-FZL (o ile dobrze pamiętam) oraz inne śmieci. Przeskanowałem więc jeszcze raz dokładnie cały system Avastem z opcją restart i usuwanie problemów przed rozruchem Windows, ponieważ wykrył jakiś syf w rejestrach. To również nie pomogło, wyskakiwały dodatkowo strony takie jak (używam Mozilla Firefox):

http://sagipsul.com/go/rfe.php?cmp=vm_m ... n&uid=50...

http://70.38.98.32/red.php?lid=mark_emp ... d=B29......

http://77.93.75.150/dot.gif/?ver=115&cm ... uid=509B...

więc poczytałem trochę na forum i użyłem ComboFix . Następnie ponownie Ad-Aware i znowu coś znalazł choć tym razem tylko ciasteczka. Proszę o sprawdzenie logów bo system raczej nadal nie jest czysty (podczas pisania tego postu Firefox 2 razy uległ awarii i zamknięciu). Z góry dzięki.

log ComboFix: http://www.wklejto.pl/20541

log HijackThis: http://www.wklejto.pl/20542

Pozdrawiam,

mi3


(Michaelp128) #2

Pobierz i zastosuj Malwarebytes' Anti-Malware http://cybertrash.pl/Tata/MBAM/Malwarebytes_%20Anti-Malware.html Uruchom pełne skanowanie jeżeli coś znajdzie, to usuń Następnie daj loga na forum.


(Leon$) #3

usuń HijackThisem >> Fix checked

Otwórz notatnik i wklej

zapisz jako CFScript.txt (zapisz by ikonka CFScript.txt była obok ikonki ComboFix.exe) >> Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe

http://img.wklej.org/images/88953CFScri ... iemoes.gif

Powinno rozpocząć się usuwanie

Potem log z usuwania Combofix

:slight_smile:


(Jawa78) #4

Dzięki za błyskawiczną odpowiedź. Postąpiłem zgodnie z instrukcją Leon$a (na początek).

Oto log z ComboFix:

http://www.wklejto.pl/20603

teraz będę skanował Malwarebytes' Anti-Malware i dam logi jak skończe.

Dzięki,

mi3


(huber2t) #5

W logu nic nie widzę

Pokaz drugi log

:slight_smile:


(Jawa78) #6

Oto logi po skanowaniu Malwarebytes' Anti-Malwar, są dwa bo osobno skanowałem dysk systemowy i dysk z danymi.

systemowy: http://www.wklejto.pl/20619

z danymi: http://www.wklejto.pl/20620

Pozdrawiam,

mi3


(huber2t) #7

usuń ręcznie folder C:\Qoobox , usuń instalkę Combofix z dysku.

Przeczyść system Ccleanerem

Wykonaj optymalizację autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar całego komputera http://www.kaspersky.pl/virusscanner.html Daj raport z niego na forum

lub

Dr.WEB CureIt!


(Jawa78) #8

Przeczyściłem system i wykonałem pozostałe zalecenia, a oto log z Kaspersky:

http://www.wklejto.pl/20652

Czy powinienem usunąć pliki pokazane w raporcie?

Pozdrawiam,

mi3


(Michaelp128) #9

Pobierz The Avenger, zaznacz poniższy tekst

Skopiuj :arrow: Kliknij na Paste Script from Clipboard :arrow: Execute :arrow: Potwierdzasz i zgadzasz się na restart klikając OK.

:!: Po wykonaniu skasuj z dysku C:\Avenger\backup.zip i wklej raport na forum C:\avenger.txt


(Jawa78) #10

Zrobione.

log: http://www.wklejto.pl/20655

Mam tylko pytanie, czy w Narzędziu konfiguracji systemu ustawić uruchamianie normalne, czy pozostawić selektywne?


(Jawa78) #11

Dzięki za pomoc, chyba wszystko jest ok. Fajnie że komuś chce się pomagać bezinteresownie, oby więcej takich ludzi było!