Problem z trojanami prosze vbkrypt itp


(Kstaszak) #1

Witam ponownie , dzisiaj juz nie moge uruchomic komputera tzn dziala w trybie awaryjnym, natomiast w normalnym trybie pojawiaja komputer sie uruchamia jednak po wlaczeniu avira sygnalizuje trojany i jak chce wejsc na jakas strone to w oknie wpisywania adresu znacznik przesuwa mi sie automatycznie w prawo podaje plik ze otl ale w trybie awaryjnym

http://www.wklejto.pl/90079

a tu log po skanowaniu malwerbytes

http://wklej.to/SbUh5


(djkamil09061991) #2

A gdzie OTL.txt wstawiłeś tylko extras


(Kstaszak) #3

przepraszam tu jest aktualny link http://www.wklejto.pl/90083


(ybu) #4

Zobacz co załączyłeś( Nie wklejaj loga poprzez Przeglądaj... , tylko ręcznie skopiuj jego zawartość w pole do wklejania tekstu)


(Kstaszak) #5

http://www.wklejto.pl/90086

po uruchomieniu systemu ma w menadżerze zadań dwa dziwne procesy "789.exe32" oraz "5833.exe32" i przy uruchomieniu zapora systemu windows pyta czy pozwolic tyn programom na wprowadzenie zmian w sytemie. oczywiście daje że nie ale pomimo to są one w procesach


(Acorus) #6

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

Kliknij Wykonaj skrypt..Zatwierdź restart komputera. Zapisz raport, który pokaże się po restarcie. Następnie uruchom OTL ponownie, tym razem kliknij (Skanuj).

Pokaż nowy log OTL.txt oraz raport z usuwania.


(Kstaszak) #7

Raport po restarcie http://wklej.to/Ar9Sw

raport po skanowaniu http://wklej.to/lsjnN

avira znajduje rootkit.gen


(Acorus) #8

Poprawka.Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

Kliknij Wykonaj skrypt..Zatwierdź restart komputera. Zapisz raport, który pokaże się po restarcie. Następnie uruchom OTL ponownie, tym razem kliknij (Skanuj).

Pokaż nowy log OTL.txt oraz raport z usuwania.


(Kstaszak) #9

raport po resecie http://wklej.to/pmtCE

dodam jeszcze ze zanim zdazylem wykonac ten skrypt avia przeniosla do kwaranatnny plik z folderu C:\windows\SysWow64\drivers\qkwabhjj.sys daletgo pewnie otl go nie znalazl do usuniecia

raport po skanowaniu http://wklej.to/YYKMl


(Acorus) #10

W porządku.W OTL użyj opcji Sprzątanie .Przeskanuj progr.Malwarebytes Anti-Malware.


(Kstaszak) #11

Bardzo ci kolego dziekuję jak narazie wszystko śmiga, uratowałeś mi życie bo nie moge sobie pozwolic na formata. Pozostal tylko jeszcze problem z niedzialajacymi niektorymi stronami takimi np jak www.elektroda.pl ; www.chomikuj.pl ; www.fakt.pl itp nie wiesz co to moze byc, mam tez firefoxa i tam jest ten sam problem


(Acorus) #12

Sprawdz DNS-y.Start -> Panel Sterowania -> Sieć i Internet -> Centrum sieci i udostępniania -> po lewej wybierz "Zmień ustawienia karty sieciowej" -> prawoklik na połączenie i wybierz Właściwości -> zaznacz Protokół internetowy w wersji 4 (TCP/IPv4) i kliknij Właściwości -> zaznacz opcję Uzyskaj adres serwera DNS automatycznie


(Kstaszak) #13

Mam tak ustawione jak piszesz kolego, jednak bez zmian. W sumie to najbardziej brakuje strony elektroda.pl :slight_smile:


(Acorus) #14

Sprawdź jakie są numery DNS-spróbuj zmienić na 208.67.222.222

208.67.220.220 lub 8.8.8.8 8.8.8.8

Z jakiej sieci masz internet?


(Kstaszak) #15

Sprawdziłem własnie na innym komputerze i też nie mogę wejść na te strony więc to chyba wina neostrady lub modemu tp-link który posiadam. Poczekam jeszcze troche jak nic się nie zmieni to będę kombinował z tplinkiem. Możesz jeszcze powiedzieć kolego jakiego antywirusa najlepiej zainstalować, mam zamiar kupić tego mcaffe z neostardy, obecnie mam avirę tą darmową, czy jest sens zmieniać ?


(Acorus) #16

Nic nie zmieniaj.Sprawdzałes na tych innych DNS-ach?Jak masz Neostradę to wpisz jej Dnsy.


(Kstaszak) #17

Juz smiga, dziekuje bardzo kolego za pomoc, Jestem ci winny duże Piwko. Zresetowałem tplinka i wszystko wróciło do normy. Mam nadzieje że już te wirusy nie wrócą, Pozdrawiam i jeszcze raz bardzo dziekuję