Problem z TrueCrypt po formatowaniu


(Mcharusta) #1

Witam

Posiadałem zainstalowany na laptopie TrueCrypt i nie z tego ni z owego wgrałem od nowa windows 7. Oczywiście mbr został nadgrany, a jednej partycji tej zaszyfrowanej system nie widzi. Mam plik ratunkowy i pamiętam hasło. Czy mogę odzyskać zaszyfrowaną partycję?


(_nikt79_) #2

Zainstalowałeś ponownie Truecrypta i próbowałeś podmontować partycje ?


(Mcharusta) #3

Nigdzie nie widzę w TrueCrypt tej partycji.


(_nikt79_) #4

Zanznacz na liście dowolną wolną literkę.

Spróbuj wybrać w menu Volumes -> Select Device -> Wskaż partycję.

Następnie Tools Restore Volume Header.

Potem ponownie Select Device i spróbuj zamontować przy użyciu starego hasła.


(Mcharusta) #5

W menu select device nie ma tej partycji jest tylko c


(_nikt79_) #6

A w sytemowym menedżerze dysków (ppm na mój komputer -> zarządzaj -> zarządzanie dyskami) jest widoczna ?

Jeżeli tak , spróbuj przypisać jej literkę i wtedy ponownie spróbuj w TC


(Mcharusta) #7

Tam jest widziana jako wolne miejsce.


(_nikt79_) #8

Skoro nie jest widziana jako partycja , mogę jedynie zaproponować użycie TestDisk do przywrócenia jej.

Szanse na przywrócenie danyc wyglądają marnie ale spróbuj...


(Mcharusta) #9

a wiecie jak użyć rescure disk z trouecrypta? mam obraz iso wazy 1.75 mb ale jak montuje deamonem to płyta jest pusta


(_nikt79_) #10

Jeżeli masz rescue disk to nie montuj go w deamonie tylko wypal i zabootuj z płyty.

Czy partycja , którą szyfrowałeś wcześniej zawierała system ?

Czy przy instalacji windows , nie zgodziłeś się czasem na sformatowanie dysku ?


(Mcharusta) #11

cały dysk z 2 partycjami był zaszyfrowany. sformatowalem tylko systemową C a partycji z danymi D nie ruszałem.


(_nikt79_) #12

Jeżeli masz na myśli sytuację gdzie na dysku zaszyfrowanym jako całości (nie szyfrowałeś pojedyńczych partycji z osobna) podczas instalacji usunąłeś jedną z partycji oraz nadpisałeś mbr to nie wygląda to zbyt dobrze.

Spróbuj odzyskać partycje testdiskiem , nie widzę innych rozwiązań...