Problem z trybem Open GL i restart kompa Via Chrome 9hc Igp


(quba^) #1

witam

mam problem z moja karta graficzna

próbowałem już z 5 różnych sterowników i nic ;/

karta to via chrome 9hc igp family.

sterowniki sie instaluja itp wszystko ok ale jak np włączam byle jaką gre , np .Counter strike w trybie software mi działa jeśli przełącze na tryb open gl to komputer sie restartuje ;/

kurde o co chodzi czy mogłby mi ktoś z tym pomóc bo już nie mam siły ;/

pozdrawiam


(niezDarek) #2

próbowałeś tych sterowników:

http://www.bioticaindia.com/chrome-9-hc.html

??

poza tym jaki masz system operacyjny ??


(quba^) #3

zaraz spróbuje ,

mam windowsa xp sp2

procek intel celeron M 450 2ghz

2gb ram


(Agatonster) #4

quba^ ,

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post. Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty - proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(quba^) #5

Devill a mogłbyś mi podać inny server do tych sterów bo założyłem tam konto i nie przychodzi link aktywacyjny ;/


(niezDarek) #6

ok, zobacz te:

http://www.viaarena.com/Driver/cn896_vi ... 0316170329.zip

ale spojrzałem na parametry twojej karty i chyba wątpię żebyś sobie na niej pograł nawet w CS'a


(quba^) #7

ale mi cs działał , far cry aoe 3 a nawet cs source chociaż sie ciął. tyle ze zacząłem kombinowac ze sterownikami do karty i teraz cos zrabalem i nie moge naprawic ;/

p.s

link nie dziala a pozatym to stery do visty ;/

kurde moge zrobić wsyzstko byle ni robic formata bo nie moge.

pomożcie bo nie wiem juz co robić ;/ moze direct ;/

-- Dodane 16.06.2009 (Wt) 0:39 --

słuchajcie

to nie problem leży tak mi sie wydaje po stronie sterów

bo.

jak wspomnialem mam na steamie cs , i jak odpalam to mi restartowało kompa , wyłączylem automatyczny reboot w kompie i wywala mi teraz niebieski ekran i takie cus : BAD_POOL_CALLER i jest reset

z ciekawosci sciagnalem cs 1.6 non steam (pirat) odpaliłem na open gl i .... wszystko śmiga pięknie . wiec ocb ?

pozdrawiam