Problem z tunerem tv WinFast


(Hawrocik08) #1

Witam

Dzisiaj kupiłem tuner tv WinFast Tv2000 XP Expert. Zamontowałem tuner, zainstalowałem sterowniki. Gdy włożyłem kabel telewizyjny do tunera nagle obraz zaczął "mrugać" gdy wyciągnąłem kabel było ok. Obraz mrugał gdy program był wyłączony i włączony, czyli to nie wina programu. Czym to moze byc spowodowane?


(Frog) #2

Hawrocik08 , popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(hevet) #3

Masz komputer podłączony do gniazdka z uziemieniem?


(Hawrocik08) #4

Tak


(XMan) #5

Miałem WinFast 2000 XP RM i jeszcze mam tylko chwilowo odłączyłem ponieważ za dużo ciągnie po ,,ramie".

/ mam 1024 MB i podłączę jak dokupię drugie tyle /.

Obraz mruga ponieważ :

  1. tuner wyszukuje programów i musisz b. długo czekać.

  2. w opcjach powinno być wszystko odpowiednio skonfigurowane.

  3. musisz mieć odpowiednie kodeki.

Najlepiej K-Lite Codec Pack Full : http://dobreprogramy.pl/index.php?dz=2& ... 4.2.5+Full

Długo się uczyłem a i teraz musiałbym od nowa myśleć. :slight_smile:

Trochę wiedzy i pomocy :

http://www.google.pl/search?hl=pl&q=Win ... lr=lang_pl


(Hawrocik08) #6

Ad.1 Obraz zaczyna już mrugać przy starcie systemu.

Ad.2 To znaczy jak skonfigurowane? Bo nie znam sie na tym.

Ad.3 Zainstalowałem te kodeki i nie pomogło.


(XMan) #7

Kodeki zostaw.

Jak już pisałem nie mam narazie WinFasta podłączonego.

Skonfigurować tzn. ustawić odpowiednio w opcjach.

Jest tego dużo, wszystko miałem po ang. i nie pamiętam - musiałbym widzieć.


(Hawrocik08) #8

A może to być spowodowane jakimś spięciem?


(Mlajtner) #9

jeżeli antena jest z kablówki -to postaraj się podłączyć komputer i monitor do gniazdka

bez bolca uziemiającego -/jakaś złodziejka ..../

-tylko faza i zero

--kablówka ma własne zasilanie -co daje taki niechciany efekt /jakieś przepięcie/

-przynajmniej u mnie to zaobserwowałem ,komuś kiedyś radziłem i też pomogło....może...


(Hawrocik08) #10

Jesteś wielki :smiley:

Pomogło Dzieki