Problem z TV


(Rikamuru) #1

Mam podłaczony TV do kompa przez TV Out geforce4mx 440 se,wszytsko jest ok na tv wszytsko widac ,ale gdy wlancze jakiś film zamiastn filmy jest fioletowy obraz.Na kompie jest dobrze ,ale na TV jest tylko ten obraz.Co zrobić?? Kiedyś mi działało wszytsko.


(Damian) #2

Ja tak miałem kiedyś...Wymieniłem kartę graficzną i wszystko było wporządku. Skoro mówisz,że miałeś dobrze,to może wina lerzy po stronie sterowników lub windowsa...Ściągnij najnowsze drivery do karty graficznej.


(system) #3

Miałem to samo na Radeonie. U mnie wystarczyło ustawić, aby TV działało jako ekran podstawowy i było po problemie :-D.


(lazikar) #4

Teraz też powinno. Zrób jak pisze kolega Saviola. Wejdz w opcje karty i w zakładce Wideo pełnoekranowe ustaw na ekran pomocniczy. :smiley:


(Rikamuru) #5

no ustawiłem jako ekran podstawowy,jest dobrze ale teraz nie działa na kompie:(


(system) #6

Hmmm... to już nie wiem. U mnie wprawdzie miałem dziwną rozdzielczość na monitorze, ale widziałem film :?


(lazikar) #7

Nie działa na kompie to znaczy jest fioletowy obraz??


(Rikamuru) #8

aha dokladnie jak bylo na tv teraz jest na kompie :evil:


(lazikar) #9

Ja mam tą samą kartę i ustawienia tryby nView na klon i Wideo pełnoekranowe na Pomocniczy i działa. :?


(Rikamuru) #10

ustawile tak jak ty i gdy nacisnolem PLAY ekran odrazu wskoczyl w pełny i dziwna rozdzielczosc byla i niemozna bylo tego wylaczyc musialem zresetowac.Napisz dokladnie co i jak masz zrobione


(lazikar) #11

Tak jak pisałem wyżej nView na Klon Rozdzielczość monitora 1024*768 ustawiony jako ekran podstawowy tv 640*480 pal, Wideo pełno ekranowe jak wyżej. Nie wiem czy coś jeszcze chcesz wiedzieć? :smiley:


(Neone1) #12

Napewno aktualizowales stery do grafy!! tak to juz bywa! tez mam mx-a ale na kartach ati jest podobnie(to samo sie dzialo).polecam wywalic te stery i zainstalowac te ktore dostales z karta.bedzie hulać :smiley:


(Michal) #13

Podczas przelanczania obrazu na rv nie moze byc obrazu na kompie. Skoro widziales wtedy obraz na kompie a na tv byl ona fioletowy to znaczy ze nie przelaczyles obrazu z kompa na tv


(Bardziej) #14

Problem jest związany z DirectX. Jeżeli masz Windowsa XP zainstaluj SP1, wszystkie łaty i DirectX9.0b. Jeżeli to nie pomoże i nadal filtr DirectShow będzie działał tylko na urządzeniu głównym, pozostanie Ci albo przełączanie TV na "master", albo nieco sztuczne obejście opisane w tym wątku.


(Black Hawk) #15

Heja, Ja mialem podobny problem u Wuja, tez na GF, Rozwiazaniem bylo zmienienie sygnalu z PAL na RGB czy cos takiego zalezy jaki masz tv, Takze sproboj pogzebac w tego typu ustawieniach W NOWSZYCH tv mozesz to zrobic w ich menu,

POZDRO NarQa


(Rikamuru) #16

zrobiłem,tylko widać na tV filmy jak wlancze na kompie to tam wyskakuje w pelnym ekranie od razu film ale tak mi pasuje :lol: Tylko kolor jest taki niewyrazny,jakis ciemny probowalem ustawic ale nie idzie tak super jak to zrobic?