Problem z udostępnianiem plików


(Doktor Miód) #1

Mój problem prezentuje się następująco:

We właściwościach folderu pomiędzy zakładką "ogólne", a zakładką "dostosowywanie" nie pojawia się zakładka "Udostępnianie":

Pytanie.gif

Wprawdzie umiem udostępniać pliki w sieci, ale muszę to robić na zasadzie "przeciągnij" plik do folderu "Dokumenty udostępnione" (C:\Documents_and_Settings\All Users\Dokumenty). Problem w tym, że wymieniony folder znajduje się na partycji systemowej, na której nie mam praktycznie żadnego pliku, który mógłbym udostępnić, a przeciąganie "nie wchodzi w grę", bo mam tam mało miejsca.

PS 1: Przed "formatem" nie miałem z tym problemów.

PS 2: Mam Windows`a XP + SP1.

Pomocy, pozdrawiam.


(3dm Racek) #2

U mnie ten problem pojawia sie zaraz na początku zainstalowania windy. Wchodzę na otoczenie sieciowe i czekam aż pokaż się jakiś folder udost. (klikam czasem F5 [odśwież])

Później po prostu zamykam otoczenie i wszystko gra ...

P.S Czy masz prawa administratora ?


(Doktor Miód) #3

Niestety nie pomogło. Co do praw administracyjnych to je mam.


(system) #4

Spróbuj w Opcjach folderów, zakładka Widok -> Użyj prostego udostępniania

plików.

Czy działa usługa Serwer?


(Doktor Miód) #5

Mam to zaznaczone. Wszystko pozornie jest "ok", a jednak nie mam tej zakładki... O jaką usługę "Serwer" chodzi - nie bardzo rozumiem...?


(pysiu) #6

http://www.banita.pl/konf/smbudost.html


(Doktor Miód) #7

Przed wysłaniem tego posta szukałem przez "Google" jakiejś pomocy i wyszukało mi właśnie tę stronę. Informacje tam zamieszczone pomogły, bo kiedyś wogóle nie umiałem udostępniać plików (teraz umiem). Jednak w dalszym ciągu nie ma we właściwościach folderu zakładki "Udostępnione" :frowning:


(Kamillozo) #8

Wszystko zależy jeszcze od folderu jaki chcesz udostepnić...

:!: Zakładka Udostępnianie dla Documents and Settings, Program Files oraz folderu systemowego Windows jest niedostępna.

Nie można też udostępniać plików oraz folderów znajdujących się w prywatnych folderach innych użytkowników komputera. :!:


(Doktor Miód) #9

Wiem o tym. Jednak prócz wymienionych przez Ciebie wyjątków nie umiem udostępniać żadnego innego folderu (i pliku) poprzez właściwości folderu (pliku).

Konfigurację robił teraz ojciec i musiał coś przekombinować, bo pamiętam, że przedtem (przed tą konfiguracją) było wszystko "OK". Niestety nie bardzo umie sprecyzować co robił, bo łatwiej byłoby to rozwiązać... :slight_smile:

No cóż... Pozostaje mi chyba udostepnianie plików w obecnej, niezbyt przychylnej formie, aż do sformatowania partycji :frowning:


(Kamillozo) #10

Chłopie już się poddaleś? Ja nie 8)

Jeszcze jedna porada:

Skonfiguruj sieć "na nowo" używając Kreatora konfiguracji sieci (Menu Start >> Wszystkie Programy >> Akcesoria >> Komunikacja >> Kreator konfiguracji sieci). Tam jest jakaś opcja włącz udostępnianie plików. Musi zadziałać !!


(Piotrek) #11

Sprawa jest prosta masz wylaczone udostepnianie plikow i drukarek w protokolach sieciowych

/połączenia sieciowe/właściwości/

pozatym musisz miec uaktywnione w tym samym miejscu

klient sieci Microsoft jesli to wszystko wlaczysz to pojawi sie ta zakładka z udostępnianiem i dalej to juz pewnie sobie poradzisz.

Jeszcze jedno przy udostępnianiu musisz mieć wyłączoną zaporę połączenia internetowego /połączenia sieciowe/właściwości/zaawansowane/ lub jesli masz ZoonAlarm czy coś takiego to musi byc znieczulone bo bedziesz widzial komputery w sieci ale nie zobaczysz ich zawartości PP.


(Doktor Miód) #12

Wszystkie ustawienia, o których pisałeś mam dobre:

Pytanie2.GIF

Insalowałem nawet pokolei różne inne protokoły i usługi (Usługa dla klienta sieci NetWare, Protokół Service Advertising Protocol, Microsoft IPv6 Developer Edition, Protokół transportowy zgodny z NWLink), ale nic nie pomogło :frowning:

Jeśli idzie o konfigurację "na nowo" to od tego zacząłem :slight_smile: