Problem z uruchamianiem, crcdisk.sys


(michal85) #1

Witam

Wszystko zaczęło się gdy zmieniłem pamięć Przetestowałem ją memtestem była OK ale występowały problemy z instalacją XP oraz Visty. Pamięć znów wymieniłem (w międzyczasie kupiłem także napęd DVD sata). Na nowej jest podobnie. Żeby zainstalować Vistę rozpoczynałem proces kilka razy aż za bodajże 4 razem się udało. Jednak to nie koniec zmartwień bo teraz ciągle mam problem z uruchomieniem. Zawsze staje podczas ładowania paska. W trybie awaryjnym na pilku "crcdisk.sys". Właczenie systemu to nieraz 6-7 resetów.

Posiadany sprzęt to:

4GB DDRII 800 Kingston

Radeon 4850

Gigabyte GA M57SLI-S4 bios F14

Dysk Samsung 200GB SATAII

Napęd DVD Pioneer SATA

Pozdrawiam


(Cosik Ktosik) #2

Jaki posiadasz zasilacz: moc+marka?

Sprawdzałeś dysk?

Daj odczyt danych SMART z programu HD Tune, zakładka Health.

Przeskanuj także na bad sektory (zakładka Error Scan).


(Kolmar) #3

Uszkodzona partycja lub dysk.

Wpierw sprawdź czy nie ma bad sektorów. Jeżeli problem powtórzy się to...

Proponuję wyzerować dysk twardy za pomocą dowolnego programu, czy to producenta dysku, czy to np. Active killdisk. Następnie należy utworzyć od nowa wszystkie partycje, przed rozpoczęciem procedury instalacyjnej dobrze by było sprawdzić dysk/partycje za pomocą komendy chkdsk /r.

Zakładam, że niezbędna będzie reinstalacja. Tylko tym razem przed zainstalowaniem dokładnie przetestuj dysk. W ogóle to jakim programem tworzyłeś partycje ??


(michal85) #4

Zasilacz to Tagan 500W (TG500 U33)

Partycje były tworzone dawno temu przy pomocy Partition Magic. Natomiast ostatnio modyfikowałem Arconisem. Dysk podzielony jest tak: ~30 GB NTFS, ~42 GB NTFS, ~6 GB Ext3, 2 GB partycja wymiany, ~100 GB NTFS.

Dodam jeszcze że chciałem sobie zainstalować HDD Life i zrobiłem to ale wywala błąd: No HDDs with S.M.A.R.T. Wcześniej używałem tego programu i nie było problemu. Później SMARTa wyłączyłem w biosie a teraz znów włączyłem i coś nie działa.


(Kolmar) #5

A program Victoria for Windows też nie działa ?? Na Viście należy go uruchamiać na prawach administratora.

http://www.majorgeeks.com/Victoria_for_ ... d5688.html

Przewodnik - http://www.nirvanowiec.elektroda.eu/Vic ... indows.pdf

PS. Tylko ostrożnie ! Przed zastosowaniem jakiejkolwiek opcji, przeczytaj instrukcję.


(michal85) #6

Fajna ta Viki. Zainstalowałem Windows XP. I się okazało że HD Tune przechodzi normalnie cały dysk nic nie wykrywa, Viki Podobnie. Pod Vistą Viki wykrywała problem, A HD Tune skanował tylko Quick bo inaczej się zawieszał. Informacje ze S.M.A.R.T. też teraz pobierane sa prawidłowo.

HD Tune: SAMSUNG SP2004C Health

ID Current Worst ThresholdData Status

(01) Raw Read Error Rate 100 100 51 1 Ok

(03) Spin Up Time 100 100 25 5888 Ok

(04) Start/Stop Count 99 99 0 1341 Ok

(05) Reallocated Sector Count 253 253 10 0 Ok

(07) Seek Error Rate 253 253 51 0 Ok

(08) Seek Time Performance 253 253 15 0 Ok

(09) Power On Hours Count 100 100 0 16285 Ok

(0A) Spin Retry Count 253 253 51 0 Ok

(0B) Calibration Retry Count 253 2 0 0 Ok

(0C) Power Cycle Count 100 100 0 832 Ok

(BE) Airflow Temperature 142 100 0 32 Ok

(C2) Temperature 142 100 0 32 Ok

(C3) Hardware ECC Recovered 100 100 0 57542665 Ok

(C4) Reallocated Event Count 253 253 0 0 Ok

(C5) Current Pending Sector 253 100 0 0 Ok

(C6) Offline Uncorrectable 253 253 0 0 Ok

(C7) Ultra DMA CRC Error Count 200 200 0 0 Ok

(C8) Write Error Rate 100 100 0 0 Ok

(C9) TA Counter Detected 100 100 0 0 Ok

(CA) TA Counter Increased 253 253 0 0 Ok

Power On Time : 16285

Health Status : Ok


(Cosik Ktosik) #7

Są jakieś problemy z powierzchnią talerzy lub głowicami.

Raczej nie do naprawienia. Oddaj go na gwarancję.


(michal85) #8

Dzięki za pomoc. Chyba mój dysk nie podlega gwarancji bo w listopadzie będzie 3 lata jak go nabyłem ale jeszcze się upewnię.

Pozdrawiam


(Cosik Ktosik) #9

Możesz jeszcze w zasadzie zrobić tylko zerowanie+remap w programie MHDD :arrow: klik (komendy Erase+remap). Teoretycznie remap nie jest konieczny, gdyż wg SMART nie ma oczekujących na tą operację sektorów, ale może coś to da.

Nic więcej raczej nie wymyślimy, gdyż jest to uszkodzenie bardziej mechaniczne.

Aha, co ważne podczas zerowania odłącz inne dyski, a kontroler SATA przestaw w biosie. Zmień w SATA Mode (zapewne okno Integrated Peripherals) z AHCI na IDE. Po wszystkim przywróć te ustawienia. Oczywiście pamiętaj, że zerowanie całkowicie czyści dysk.


(michal85) #10

Ok dzieki. Dziś jeszcze skoczę do sklepu, gość jest spoko więc się dogadamy. Wyczytałem że Samsung daje 3 lata gwarancji. Nie wiem tylko jak Samsung to liczy bo dysk który posiadam był wyprodukowany we wrześniu 2005. Więc 3 lata mijają właśnie we wrześniu 2008 - czyli teraz.


(michal85) #11

Kupiłem nowy dysk. Jakie było moje zdziwienie kiedy przy instalacji visty wyskoczył błąd crcdisk.sys :frowning: Co można jeszcze zrobić. Czy to może być wina kopii visty?


(Cosik Ktosik) #12

Nie pisałem, abyś kupował dysk.

Możesz napisać co to za kopia Visty: nie wiem z MSDNAA, czy jakiś pirat?


(michal85) #13

MSDN :slight_smile: Nie kupiłem dysku za Twoją radą I tak chciałem to zrobic tylko później, a ze nadażyła się okaza to kupiłem. Stary pojedzie do serwisu w poniedziałek, a jak dostanę go spowrotem to go sprzedam. Co do Visty to kombinuję inną wersję a jak zainstaluje to napiszę co i jak. Bardzo dziękuję Ktosik za zaangażowanie w rozwiązanie mojego problemu.

Pozdrawiam


(michal85) #14

Dziękuję za pomoc. Wreszcie problem się rozwiązał. Pomogło przywrócenie optymalnych ustawień BIOSu i nowa kopia systemu.

Pozdrawiam