Problem z uruchamianiem systemu


(Zbycho1) #1

Robiłem formata i wgrywałem system na nowo xp profesional. Wcześniej poradziłem się kolegi informatyka ponieważ płytka nie chciała zaskoczyć i musiałem przestawić w zrobić pewną czynność w biosie. Teraz jest wszystko ok ale za każdym razem muszę uruchamiać wciskając klawisz F1. Może ktoś wie co trzeba zmienić bo nie chcę mu znowu zawracać głowy.


(adam749) #2

A co pisze na tym ekranie POST przed tym napisem żeby wcisnąć F1??

Jak niewiesz gdzie to może być napisane to zrób zdjęcie jak możesz. Ekran post to ten w którym wykrywa sprzęt.


(Murzyn1) #3

F1 na starcie oznacza że BIOS ostrzega przed brakiem urządzenia typu dyskietka/mysz/klawiatura lub informuje o złej (wolno działającej) konfiguracji dysków. Podaj konkretny komunikat.


(Zbycho1) #4

No jakoś nie wychodzi mi wrzucenie tu tego obrazka.


(adam749) #5

Obrazek wysyłasz na http://imageshack.us i dajesz linka do niego.


(Zbycho1) #6

[url=http://img125.imageshack.us/my.php?image=s6301231oy8.jpg]'>http://img125.imageshack.us/my.php?image=s6301231oy8.jpg] %7Boption%7D


(adam749) #7

Może być.

Sprawdź stacje dyskietek czy jest dobrze podłączona, bo to od niej błąd, a konkretnie jej brak.


(Zbycho1) #8

ale ja nie mam i nie miałem


(adam749) #9

To wejdź w BIOS > advanced cmos features i w Floppy weź none > esc > save & exit setup > Y.


(Zbycho1) #10

U mnie tam nie ma takich rzeczy jakie napisałeś. Mogę wejść w advanced ale dalej to co innego jest


(Murzyn1) #11

Zwykle jest w pierwszym lub drugim menu BIOS'a , znajdz discette type lub floppy type i zmień na NONE, zapisz i wyjdź. (jest kilka rodzajów BIOS'a pochodzących od różnych producentów)


(Zbycho1) #12

Zmieniłem Legancy Diskette A było tam 1.44M , 3.5 na NONE. Mam nadzieję że to to. Było tam jeszcze Legancy Diskette B i tam już było NONE. No po tej zmianie odpalił bez problemu to chyba wszystko dobrze. Jak uważasz że to tak ma być no to spasiba.


(Murzyn1) #13

No i dobre.