Problem z uruchomieniem laptopa


(Staszek P G) #1

dostałem od znajomego laptopa i problem polega na tym że jak włączam to niby się ładuje tzn.pasek chodzi pod znaczkiem windowsa ale po chwili sie robi czarny ekran i nic...ale w trybie awaryjnym moge uruchomić.co mam teraz zrobić?

W dniu 06.07.2008 , o godzinie 15:03 został dopisany post przez staszek0207

dodam że do laptopa jest dołaczona płyta oryginalna z toshiba z windowsem he i kiedyś robiłem przez nią formata a teraz "nie chce"

?


(Tomikanu) #2

Witaj jak nie chce?? Czy masz w biosie ustawione boot z płyty ? Podaj model laptopa lub jego konfiguracje


(Staszek P G) #3

uruchamianie z płyty jest po naciśnięciu klawisza F12 tam wybierasz rozruch następnie jest pokazany pasek postępu (ładuje z płytyLoading RAMDISK image...)następnie powinno wyskoczyć okienko z instalacją (inne okienko niż przy formacie na zwykłym pc) ale wyskakuje okno z czarnym tłem (u góry w okienku jest napisane "x:\i386\system32\cmd.exe - startnet.cmd"i nic , nic nie idzie wpisać i nic nie reaguje a kiedyś jak mu robiłem formata to czegoś takiego nie było!

model to TOSHIBA Satellite L30-134

W dniu 06.07.2008 , o godzinie 15:57 został dopisany post przez staszek0207

teraz to nawet niechce się otwrzyć w trybie awaryjnym choć po naciśnięciu f8 mam wybór


(Cosik Ktosik) #4

Jeżeli tryb awaryjny z wierszem poleceń jeszcze działa to może spróbuj przywrócić system: Klik

Co do prób instalacji:

(sprawdź także informacje SMART);


(Staszek P G) #5

próbowałeś już tego?zadziała? i czy to bezpieczne?


(Cosik Ktosik) #6

Przywracanie, bezpieczne. I tak windows u Ciebie nie działa. To nie rozwiąże problemu instalacji, ale może pomóc podnieść system.

To jest tylko diagnostyka:

  • sprawdzanie powierzchni dysku, jest bezpieczne (jak podniesiesz system, to możesz to sprawdzić z poziomu windowsa);

  • sprawdzanie pamięci, całkowicie bezpieczne.

Zerowanie dysku, to ostateczność, możesz najpierw sformatować dysk (jest to bezpieczne), ale niestety czasami potrzeba wyczyścić cały dysk. To pozostaw na koniec, jak nic innego nie da rady wymyślić (na 99% bezpieczne). Instrukcja zerowania dysku w MHDD, killdisk jest łatwiejszy.

PS Wszystkiego próbowałem i to wiele razy.


(Staszek P G) #7

ok.właśnie jestem w trakcie zerowania bo nawet nie mogłem przywrócić systemu w sumie już chyba nic nie mogłem zrobić a próbowałem raczej wszystkiego.mam tylko nadzieje że po tym wszystkim mi odpali płytke instalacyjną ?

W dniu 07.07.2008 , o godzinie 7:42 został dopisany post przez staszek0207

powiodło się ale jedno pytanko:dlaczego przy uruchamianiu laptopa sam się nie uruchamia jak każdy komp tylko wyskakuje jakiś napis i trzeba nacisnąć F1 aby się dalej uruchamiał?


(Cosik Ktosik) #8

Wejdź do biosu, załaduj ustawienia optymalne (standardowe) i zapisz F10.


(Staszek P G) #9

teraz to nie mam w ogóle dźwięku...


(Cosik Ktosik) #10

No bo zapewne nie Masz zainstalowanych sterowników do karty dźwiękowej.

Ewentualnie karta jest wyłączona w biosie, albo musisz użyć odpowiedniej kombinacji klawiszy Fn+któryś z F1 do F12 i włączyć ją.


(Staszek P G) #11

właściwie to nie wiem bo płyta instalacyjna z xpekiem jest inna w sumie wszystko jest na niej wszystkie sterowniki łacznie od karty dźwiękowej bo i jest wgrany realtek a kombinacja klawiszy nic nie dała a w biosie to nic nie widze aby było pozmieniane chyba że coś przeoczyłem


(Cosik Ktosik) #12

To zobacz w menedżerze urządzeń, czy karta jest wykryta i nie Masz tam znaków zapytania lub wykrzykników.


(Staszek P G) #13

właśnie teraz sprawdzałem i wszystko jest oki


(Cosik Ktosik) #14

To jest już dźwięk, czy go nie ma?

Jeżeli nie ma, to zobacz ustawienia w panelu sterowania->dźwięki i urządzenia audio.


(Staszek P G) #15

nadal nie ma....sprawdzałem w kompie wszystko i nic nie znalazłem złego tera poszperam w biosie...

W dniu 07.07.2008 , o godzinie 19:29 został dopisany post przez staszek0207

spoko już znalazłem!wszystko oki.dzięki za pomoc cosik_ktosik


(Cosik Ktosik) #16

A co to ostatecznie było?


(Staszek P G) #17

w sumie to kurde tylko głowe zawracam bo na słuchawkach jest głos tzn.dźwięk a na głośniczkach w laptopie nie ma :frowning:


(Cosik Ktosik) #18

To już musisz pokombinować w ustawieniach dźwięku w panelu sterowania lub ewentualnie dołączonym oprogramowaniu.

PS Oczywiście przy wyciągniętej wtyczce słuchawek, hehe :wink:


(Staszek P G) #19

wiem wiem - he he - właśnie kombinuje i kurde nic z tego...

W dniu 07.07.2008 , o godzinie 21:35 został dopisany post przez staszek0207

nic nie moge zrobić chyba głośniczki są zrypane.jest jakiś sposób aby to sprawdzić?