Problem z uruchomieniem pliku VBS - Silent Runners


(Wnb83) #1

Witam.

Zastosowałem się bardzo dokładnie do wszystkich porad, które zamieszczone są tu, a pomimo wszystko przy próbie uruchomienia programu Silent Runners wyskakuje mi komunikat o takiej treści: Nie można znaleźć aparatu skryptów "VBScript" dla skryptu "D:\Silent Runners.vbs". Co mam zrobić, aby móc odpalić ten program :?:


(Myszonus) #2

Ściągnij noscript. Włącz i jedyne co masz do zrobienia to ENABLED zamienić na DISABLED.


(Wnb83) #3

Myszak , zastosowałem się do Twojej porady. Teraz z kolei wyskakuje mi to. Co mam zrobić dalej :?:


(Myszonus) #4

Mój komputer --> Narzędzia --> Opcje folderów --> Typy plików.

Na liście znajdź obecne rozszerzenie vbs --> podświetl i zkasuj. Następnie wybierz opcję Nowe --> wpisz VBS --> klikasz na Zaawansowane --> w rozwijalnej liście wybierz jako skojarzony typ VBSscript Script File --> zatwierdź.


(Wnb83) #5

Myszak nic to nie dało, bo znowu wyskakuje ten komunikat :arrow: Nie można znaleźć aparatu skryptów "VBScript" dla skryptu "D:\Silent Runners.vbs". I co teraz :?:


(Bbieniol) #6

Poczytaj TUTAJ, TUTAJ, TUTAJ oraz Włączanie WSH


(Wnb83) #7

Ja to wszystko czytałem i zastosowałem się do każdej porady, a mimo to nie rozwiązało to mojego problemu. I co w związku z tym mam robić dalej :?:


(Krzysiek21) #8

metoda poprzez restrykcję w rejestrze:

Start >>> Uruchom >>> regedit i w kluczu:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows Script Host\Settings

W oknie po prawym kliknij prawym >>> Nowy >>> Wartość DWORD >>> jako nazwę wpisz Enabled. Podwójny klik na nowo utworzony Enabled i wpisz liczbę 0.

zródło : http://www.searchengines.pl/phpbb203/in ... opic=11529

Tez miałem problem z uruchomieniem Silenta a po zastosowaniu opisu ruszyło.


(Wnb83) #9

Krzysiek21 , zrobiłem tak jak radziłeś. Teraz z kolei wyskakuje mi to. I co dalej :?:


(Krzysiek21) #10

teraz potraktuj to noscript.exe.Na enable.P.S: jak dobrze pamietam to po edycji w rejestrze powinien byc chyba zrobiony restart kompa.